Site Recovery Manager를 사용하려면 해당 버전의 vSphere Replication이 있어야 합니다. Site Recovery Manager 설치 관리자는 vSphere Replication의 버전을 확인하여 호환되지 않는 버전이 감지되면 설치를 중단합니다.

문제점

이 버전의 Site Recovery Manager를 설치한 후 호환되지 않는 버전의 vSphere Replication을 설치하는 경우 vSphere Replication 버전의 확인이 수행되지 않으며 vSphere Web Client가 작동을 중지합니다.

Site Recovery Manager 6.1은 vSphere Replication 6.1 및 vCenter Server 6.0 업데이트 1과 호환됩니다. vSphere Replication 6.0 또는 6.1을 vCenter Server 6.0 업데이트 1과 함께 실행할 수 있습니다. Site Recovery Manager 6.1을 설치한 이후에 vCenter Server 6.0 업데이트 1에 vSphere Replication 6.0을 설치하면 vSphere Web Client가 작동을 중지합니다.

결과

Site Recovery Manager 설치 관리자가 호환되지 않는 버전의 vSphere Replication을 감지하거나 이 버전의 Site Recovery Manager를 설치한 후 호환되지 않는 버전의 vSphere Replication을 설치한 경우 vSphere Replication을 올바른 버전으로 업그레이드해야 합니다.

vSphere Replication을 올바른 버전으로 업그레이드할 수 없는 경우 vCenter Server에서 vSphere Replication의 등록을 취소합니다. vCenter Server에서 vSphere Replication의 등록을 취소하는 방법에 대한 자세한 내용은 vSphere Replication 관리vSphere Replication 제거장치가 삭제된 경우 vCenter Server에서 vSphere Replication 등록 취소를 참조하십시오.