PowerShell 스크립트를 사용하여 Access Point를 배포하려면 특정 버전의 VMware 제품을 사용해야 합니다.

  • vCenter Server가 있는 vSphere ESX 호스트.

  • PowerShell 스크립트는 Windows 8.1 이상 시스템 또는 Windows Server 2008 R2 이상에서 실행됩니다.

    또한 시스템은 Windows에서 실행되는 vCenter Server 또는 별도의 Windows 시스템일 수 있습니다.

  • 이 스크립트가 실행되는 Windows 시스템에는 VMware OVF Tool 명령이 설치되어 있어야 합니다.

    https://www.vmware.com/support/developer/ovf/에서 OVF Tool 4.0.1 이상을 설치해야 합니다.

사용할 vSphere 데이터스토어 및 네트워크를 선택해야 합니다.

vSphere 네트워크 프로토콜 프로파일이 참조된 모든 네트워크 이름에 연결되어 있어야 합니다. 이 네트워크 프로토콜 프로파일은 IPv4 서브넷 마스크, 게이트웨이 등과 같은 네트워크 설정을 지정합니다. Access Point의 배포에서는 이러한 값을 사용하여 값을 올바르게 유지합니다.