Unified Access Gateway 2111.1 | 2021년 12월 16일

이 릴리스 정보에 추가된 내용과 업데이트 사항을 확인하십시오.

새로운 기능

VMware Unified Access Gateway 2111.1에는 중요한 보안 업데이트가 포함되어 있습니다.

  • VMware Unified Access Gateway 2111.1에는 중요한 CVE-2021-44228 취약성, CVE-2021-45046 취약성에 대한 수정 사항 및 uagdeploy PowerShell 배포 스크립트에 대한 수정 사항이 포함되어 있습니다. 자세한 내용은 해결된 문제점 섹션을 참조하십시오.

  • Photon OS 패키지 버전과 Java 버전에 대한 업데이트.

국제화

Unified Access Gateway 사용자 인터페이스, 온라인 도움말 및 제품 설명서는 일본어, 프랑스어, 독일어, 스페인어, 브라질 포르투갈어, 중국어 간체, 중국어 번체 및 한국어로 제공됩니다. 전체 설명서를 보려면 설명서 센터를 참조하십시오.

호환성 참고 사항

다른 VMware 제품과의 Unified Access Gateway 호환성에 대한 자세한 내용은 VMware 제품 상호 운용성 매트릭스를 참조하십시오.

수명 주기 지원 정책

Unified Access Gateway 수명 주기 지원 정책에 대한 자세한 내용은 기술 자료 문서를 참조하십시오.

설치 및 업그레이드

Unified Access Gateway를 다운로드하려면 제품 다운로드 페이지를 참조하십시오.

기술 리소스

Unified Access Gateway를 학습하고 이해하는 데 도움이 되는 몇 가지 리소스가 있습니다. 자세한 내용은 이러한 정보 리소스를 참조하십시오.

알려진 문제점

  • 스마트 카드 인증을 Unified Access Gateway의 FIPS 버전 2111(.x)에서 사용할 수 없으므로 인증서 인증을 사용하여 Unified Access Gateway 2111.x의 FIPS 버전을 배포하지 못합니다.

    해상도: 2203 FIPS 버전을 사용합니다.

  • 브라우저 URL에서 호스트 이름을 사용하는 경우 https://uag1.example.com:9443/admin의 2111(.x) FIPS Unified Access Gateway 관리자 인터페이스에 액세스하지 못할 수 있습니다. 이 문제는 SSL 서버 인증서 처리와 관련이 있습니다.

    해결 방법: 호스트 이름 대신 브라우저 URL에서 IPv4 주소를 사용합니다.

    해상도: 2203 FIPS 버전을 사용합니다.

해결된 문제점

  • 보안 취약점 CVE-2021-44228 및 CVE-2021-45046은 제공된 Apache Log4j 2.x 오픈 소스 구성 요소를 통해 버전 2111까지 VMware Unified Access Gateway 버전에 잠재적으로 영향을 미치는 것으로 확인되었습니다. 자세한 내용은 https://kb.vmware.com/s/article/87092를 참조하십시오. VMware Unified Access Gateway 버전 2111.1에는 이러한 취약성을 모두 해결하는 Log4j-core 버전 2.16.0이 함께 포함되어 있습니다.
  • UAG 버전 2111의 uagdeploy PowerShell 스크립트가 지문 값의 콜론(:) 문자를 처리하는 .ini 파일의 proxyDestinationUrlThumbprints 설정 지원에서 재발했습니다. 이 문제는 이제 해결되었습니다.

check-circle-line exclamation-circle-line close-line
Scroll to top icon