온프레미스 기본 DNS 서버 또는 온프레미스 보조 DNS 서버가 Connectivity Validator에서 실패합니다.
문제
Connectivity Validator에서 포트 53의 온프레미스 기본 DNS 서버에 대한 연결 및/또는 포트 53의 온프레미스 보조 DNS 서버에 대한 연결 테스트가 실패하고 포트 53 연결 시간이 초과되었습니다. 메시지가 표시됩니다.
원인
이러한 실패의 잠재적 원인은 다음과 같습니다.
- 클라우드 SDDC에서 온프레미스 데이터 센터로의 IPsec VPN 연결이 끊어졌을 수 있습니다.
- DNS 서버 포트 53이 클라우드 SDDC 또는 온프레미스 데이터 센터의 방화벽 규칙에 의해 차단되었습니다.
- DNS 서버의 IP 주소를 잘못 입력했습니다.
- DNS 서버의 작동이 중지되었습니다.
해결책
- 클라우드 SDDC에서 온프레미스로의 VPN 터널이 작동하는지 확인합니다. VPN 터널 상태 및 통계 보기를 참조하십시오.
- VMware Cloud 콘솔에서 방화벽 규칙을 검사하여 온-프레미스 DNS 서버의 포트 53에 대한 액세스가 차단되어 있지 않은지 확인합니다.
- 온프레미스 환경에서 방화벽 규칙을 검사하여 온프레미스 DNS 서버의 포트 53에 대한 액세스가 차단되어 있지 않은지 확인합니다.
- 온프레미스 DNS 서버의 IP 주소를 올바르게 입력했는지 확인합니다. 관리 게이트웨이 DNS 서버 지정을 참조하십시오.
- DNS 서버가 실행 중인지 확인하고, 작동이 중지된 경우 다시 실행합니다.