Horizon Administrator가 ThinApp 애플리케이션을 설치할 수 없습니다.

문제

ThinApp 애플리케이션 설치 상태는 설치 보류 중 또는 설치 오류로 표시됩니다.

원인

이 문제의 일반적인 원인에는 다음 사항이 포함됩니다.

  • ThinApp 애플리케이션을 설치할 시스템에 디스크 공간이 충분하지 않습니다.
  • 연결 서버 호스트와 시스템 간 또는 연결 서버 호스트와 애플리케이션 저장소 간의 네트워크 연결이 끊어졌습니다.
  • ThinApp 애플리케이션을 네트워크 공유에서 액세스할 수 없습니다.
  • ThinApp 애플리케이션이 이전에 설치되었거나, 디렉토리 또는 파일이 시스템에 이미 존재합니다.

문제 원인에 대한 자세한 내용은 Horizon Agent 및 연결 서버 로그 파일을 참조할 수 있습니다.

Horizon Agent 로그 파일은 시스템의 drive:\ProgramData\VMware\VDM\logs에 있습니다.

연결 서버 로그 파일은 연결 서버 호스트의 drive:\Documents and Settings\All Users\Application Data\VMware\VDM\logs 디렉토리에 있습니다.

해결책

  1. Horizon Administrator에서 카탈로그 > ThinApp을 선택합니다.
  2. ThinApp 애플리케이션의 이름을 클릭합니다.
  3. 시스템 탭에서 시스템을 선택하고 설치 재시도를 클릭하여 ThinApp 애플리케이션을 다시 설치합니다.