Horizon Administrator가 ThinApp 애플리케이션을 제거할 수 없습니다.

문제

ThinApp 애플리케이션 설치 상태가 제거 오류로 표시됩니다.

원인

이 오류의 일반적인 원인에는 다음 사항이 포함됩니다.

  • Horizon Administrator가 제거를 시도할 때 ThinApp 애플리케이션이 사용 중입니다.
  • 연결 서버 호스트와 시스템 사이의 네트워크 연결이 끊어졌습니다.

문제 원인에 대한 자세한 내용은 Horizon Agent 및 연결 서버 로그 파일을 참조할 수 있습니다.

Horizon Agent 로그 파일은 Windows XP 시스템에서는 drive:\Documents and Settings\All Users\Application Data\VMware\VDM\logs에, Windows 7 시스템에서는 drive:\ProgramData\VMware\VDM\logs에 있습니다.

연결 서버 로그 파일은 연결 서버 호스트의 drive:\Documents and Settings\All Users\Application Data\VMware\VDM\logs 디렉토리에 있습니다.

해결책

  1. Horizon Administrator에서 카탈로그 > ThinApp을 선택합니다.
  2. ThinApp 애플리케이션의 이름을 클릭합니다.
  3. 시스템 탭을 클릭하고 시스템을 선택한 후 제거 재시도를 클릭하여 제거 작업을 다시 시도합니다.
  4. 제거 작업이 계속 실패할 경우 시스템에서 ThinApp 애플리케이션을 수동으로 제거한 후 데스크톱의 애플리케이션 상태 제거를 클릭합니다.
    이 명령은 Horizon Administrator의 ThinApp 애플리케이션 할당을 지웁니다. 시스템에 있는 파일이나 설정은 제거되지 않습니다.
    중요: 이 명령은 시스템에서 ThinApp 애플리케이션을 수동으로 제거한 후에만 사용하십시오.