실패한 재구성을 수정할 수 있습니다. 원래 의도한 기본 이미지가 아닌 다른 기본 이미지를 사용해 연결된 클론을 재구성한 경우에도 조치를 취할 수 있습니다.
문제
재구성이 실패하여 가상 시스템에서 오류가 발생했거나 최신 상태가 아닙니다.
원인
재구성하는 동안 vCenter Server 호스트, vCenter Server 또는 데이터스토어에서 시스템 오류 또는 문제가 발생했을 수 있습니다.
또는 원래 상위 가상 시스템의 운영 체제가 아닌 다른 운영 체제의 가상 시스템 스냅샷을 사용해 재구성했을 수도 있습니다. 예를 들어 Windows 8 스냅샷을 사용해 Windows 7 연결된 클론을 재구성했을 수 있습니다.
해결책
- 마지막으로 성공한 재구성 작업에서 사용한 스냅샷을 선택합니다.
새로운 스냅샷을 선택해 연결된 클론을 새 상태로 업데이트할 수도 있습니다.
스냅샷은 원래 상위 가상 시스템의 스냅샷과 동일한 운영 체제를 사용해야 합니다.
- 데스크톱 풀을 다시 재구성합니다.
Horizon Composer가 스냅샷에서 기본 이미지를 생성하고 연결된 클론 OS 디스크를 재생성합니다.
재구성하는 동안 사용자 데이터와 설정이 들어 있는 Horizon Composer 영구 디스크가 보존됩니다.
잘못된 재구성의 상태에 따라 연결된 클론을 재구성하는 외에 또는 재구성하는 대신 새로 고치거나 재조정할 수 있습니다.
참고:
Horizon Composer 영구 디스크를 구성하지 않으면 모든 재구성 작업 시 연결된 클론 가상 시스템에서 사용자가 생성한 변경 내용이 삭제됩니다.