템플릿을 사용할 수 없거나 가상 시스템 이미지가 이동 또는 삭제된 경우 데스크톱 풀의 프로비저닝이 실패할 수 있습니다.

문제

데스크톱 풀이 프로비저닝되지 않고 이벤트 데이터베이스에 다음 메시지가 나타납니다.

구성 문제로 인해 <varname>Desktop_ID</varname> 풀에서 프로비저닝 오류가 발생함

원인

이 문제에는 여러 가지 원인이 있을 수 있습니다.

  • 템플릿에 액세스할 수 없습니다.
  • 템플릿 이름이 vCenter에서 변경되었습니다.
  • 템플릿이 vCenter의 다른 폴더로 이동되었습니다.
  • 가상 시스템 이미지가 ESX/ESXi 호스트 사이에서 이동되었거나 삭제되었습니다.

해결책

  • 템플릿에 액세스할 수 있는지 확인합니다.
  • 템플릿에 올바른 이름 및 폴더가 지정되었는지 확인하십시오.
  • 가상 시스템 이미지가 ESX/ESXi 호스트 사이에서 이동된 경우 가상 시스템을 올바른 vCenter 폴더로 이동시킵니다.
  • 가상 시스템 이미지가 삭제된 경우 View Administrator의 가상 시스템 항목을 삭제하고 이미지를 다시 생성하거나 복원합니다.