Horizon 7 이상 구성 요소에서는 TLSv1.0 보안 프로토콜이 기본적으로 사용 안 함으로 설정됩니다. 배포에 TLSv1.0만 지원하는 이전 버전의 vCenter Server가 포함되어 있는 경우에는 연결 서버 7.0 이상 릴리스를 설치 또는 업그레이드한 후에 연결 서버 연결에 대해 TLSv1.0을 사용하도록 설정해야 할 수도 있습니다.

이 태스크 정보

vCenter Server 5.0, 5.1, 5.5의 일부 초기 유지 보수 릴리스에서는 Horizon 7 이상 릴리스에서 더 이상 기본적으로 사용하도록 설정되지 않는 TLSv1.0만 지원합니다. vCenter Server를 TLSv1.1 또는 TLSv1.2를 지원하는 버전으로 업그레이드할 수 없는 경우에는 연결 서버 연결에 대해 TLSv1.0을 사용하도록 사용하도록 설정할 수 있습니다.

필수 조건

  • Horizon 7으로 업그레이드하려는 경우는 업그레이드 전에 이 절차를 수행하여 서비스를 다시 시작할 횟수를 최소화해야 합니다. 업그레이드하는 동안 VMware Horizon View 연결 서버 서비스가 다시 시작되며, 이 절차에 설명된 구성 변경을 적용하려면 다시 시작해야 합니다. 이 절차를 수행하기 전에 업그레이드한 경우에는 서비스를 두 번째로 다시 시작해야 합니다.

  • 사용하고 있는 Windows 운영 체제 버전에서 ADSI 편집 유틸리티를 사용하는 방법은 Microsoft TechNet 웹 사이트를 참조하십시오.

프로시저

  1. 연결 서버 호스트에서 ADSI 편집 유틸리티를 시작하십시오.
  2. 콘솔 트리에서 연결을 선택합니다.
  3. 고유 이름 또는 명명 컨텍스트를 선택하거나 입력합니다 텍스트 상자에 고유 이름 DC=vdi, DC=vmware, DC=int를 입력합니다.
  4. 컴퓨터 창에서 localhost:389를 선택하거나 연결 서버 호스트의 FQDN(정규화된 도메인 이름)과 포트 389를 차례로 입력합니다.

    예: localhost:389 또는 mycomputer.example.com:389

  5. ADSI 편집 트리를 확장하고 OU=Properties를 확장한 다음 OU=Global을 선택하고 오른쪽 창에서 CN=Common을 두 번 클릭합니다.
  6. 속성 대화상자에서 pae-ClientSSLSecureProtocols 특성을 편집하여 다음 값을 추가합니다.

    \LIST:TLSv1.2,TLSv1.1,TLSv1

    행 시작 부분에 백슬래시를 포함해야 합니다.

  7. 확인을 클릭합니다.
  8. 새로 설치하는 경우 구성 변경을 적용하려면 각 연결 서버 인스턴스에서 VMware Horizon View 연결 서버 서비스를 다시 시작합니다.

    업그레이드를 계획하는 중이면 업그레이드 프로세스에서 자동으로 서비스가 다시 시작되기 때문에 서비스를 다시 시작할 필요가 없습니다.