대기업에서는 단계적 업그레이드를 수행해야 하는 경우도 있기 때문에 적어도 업그레이드 중에는 구성 요소가 어느 정도 순방향 및 역방향으로 호환되도록 설계되어 있습니다.

다음과 같은 이전 버전의 View 구성 요소를 Horizon 7으로 업그레이드할 수 있습니다.

  • Horizon View 5.3의 최신 유지 보수 릴리스

  • VMware Horizon 6.0(View 포함)의 최신 유지보수 릴리스

  • VMware Horizon 6 버전 6.1의 최신 유지보수 릴리스

  • VMware Horizon 6 버전 6.2의 최신 유지보수 릴리스

특정 구성 요소의 최신 유지 보수 릴리스를 확인하려면 https://www.vmware.com/support/pubs/view_pubs.html에서 해당 릴리스의 릴리스 노트를 참조하십시오.

Horizon Agent와의 View 연결 서버 호환성은 View 연결 서버 업그레이드 중 상호 운용성에 제한됩니다. 가능한 한 빨리 View Agent 또는 Horizon Agent를 업그레이드하여 이를 관리하는 View 연결 서버 버전과 일치시켜야 합니다.

다음 표에는 구성 요소가 나열되어 있고 버전이 다른 구성 요소와 호환되는지 여부가 나와 있습니다.

표 1. VMware Horizon 7 이하 버전의 View 구성 요소 호환성 매트릭스

연결 서버: 이전 버전

보안 서버: 이전 버전

View Composer: 이전 버전

View Agent: 이전 버전

Horizon Client(Windows): 이전 버전

연결 서버 7.0

업그레이드 중에만

업그레이드 전에 연결된 경우에만

아니요

업그레이드 중에만

보안 서버 7.0(PCoIP 및 RDP)

아니요

N/A

아니요

업그레이드 중에만

View Composer 7.0

업그레이드 중에만

업그레이드 중에만

N/A

업그레이드 중에만

N/A

Horizon Agent 7.0

업그레이드 중에만(이 표 다음에 나와 있는 참고의 예외 참조)

아니요

아니요

N/A

업그레이드 중에만

Horizon Client 4.0

N/A

주의:

업그레이드 중에는 View Composer 프로비저닝 및 유지 관리 작업이 지원되지 않습니다. 연결된 클론 데스크톱 프로비저닝 및 재구성 같은 작업은 View 서버가 이전 버전을 계속 실행 중인 경우 전환 기간 동안 지원되지 않습니다. View 연결 서버 및 View Composer의 모든 인스턴스가 최신 버전으로 업그레이드된 경우에만 이러한 작업을 수행할 수 있습니다.

어떤 Horizon 버전이 어떤 vCenter ServerESXi 버전과 호환되는지에 대한 자세한 내용은 http://www.vmware.com/resources/compatibility/sim/interop_matrix.php의 "VMware 제품 상호 운용성 매트릭스"를 참조하십시오.