VADC(View Agent Direct-Connection) 플러그인은 View Agent가 이미 설치되어 있는 시스템에 설치됩니다. View Agent가 지원하는 운영 체제 목록은 View 설치 문서의 "View Agent 지원 운영 체제"를 참조하십시오.

VADC 플러그인의 추가 요구 사항은 다음과 같습니다.

  • PCoIP가 올바르게 작동하려면 VADC 플러그인이 설치되어 있는 가상 또는 물리적 시스템에 최소 128MB의 비디오 RAM이 있어야 합니다.

  • 가상 시스템의 경우 View Agent를 설치하기 전에 VMware Tools를 설치해야 합니다.

  • 물리적 시스템에는 Teradici 호스트 카드가 있어야 합니다. VMware Tools 설치는 필수가 아닙니다.

참고:

VADC를 지원하는 가상 시스템 기반 데스크톱은 Microsoft Active Directory 도메인에 가입하거나 작업 그룹의 구성원일 수 있습니다.