이 항목에서는 Android용 Horizon Client가 응답을 중지하거나 원격 데스크톱이 중단되는 경우 수행할 작업에 대한 지침을 제공합니다.

문제

Android용 Horizon Client가 작동하지 않거나 반복적으로 예기치 않게 종료되거나 원격 데스크톱이 멈춥니다.

원인

서버가 올바르게 구성되고 올바른 방화벽 포트가 열려 있는 경우 문제의 원인은 일반적으로 Horizon Client 디바이스의 또는 원격 데스크톱 운영 체제와 관련이 있습니다.

해결책

  • 원격 데스크톱 운영 체제가 멈출 경우 클라이언트 디바이스에서 Horizon Client를 사용하여 데스크톱을 재설정합니다.
    Horizon 관리자가 데스크톱 재설정 기능을 활성화한 경우에만 이 옵션을 사용할 수 있습니다.
  • 클라이언트 디바이스에서 Horizon Client 애플리케이션을 제거했다가 다시 설치합니다.
  • 원격 데스크톱 재설정 및 Horizon Client 애플리케이션 재설치가 도움이 되지 않을 경우, 클라이언트 디바이스의 사용 설명서에 설명된 대로 클라이언트 디바이스를 재설정할 수 있습니다.
  • 서버 연결 시도 시 연결 오류가 발생하면 프록시 설정을 변경해야 할 수 있습니다.