Horizon Client를 Android 디바이스에 설치할 수 있습니다.

Horizon Client를 설치하는 Android 디바이스 및 이에 사용되는 주변 기기는 다음 시스템 요구 사항을 충족해야 합니다.

Android 운영 체제

  • Android 4.0 Ice Cream Sandwich

  • Android 4.1, 4.2 및 4.3 Jelly Bean

  • Android 4.4 KitKat

  • Android 5.0 Lollipop

  • Android 6.0 Marshmallow

  • Android 7.0 및 7.1 Nougat

CPU 아키텍처

  • ARM

  • x86

외부 키보드

(옵션) Bluetooth 및 도킹된 키보드 디바이스. 특정 디바이스가 지원하는 외부 디바이스에 대한 자세한 내용은 디바이스 제조업체의 설명서를 참조하십시오.

스마트 카드

스마트 카드 인증 요구 사항를 참조하십시오.

연결 서버, 보안 서버 및 View Agent 또는 Horizon Agent

View 6.x 이상 릴리스의 최신 유지보수 릴리스

VMware는 디바이스에 VPN 연결이 필요하지 않도록 보안 서버 또는 Unified Access Gateway 장치 사용을 권장합니다.

디스플레이 프로토콜

  • PCoIP

  • VMware Blast(Horizon Agent 7.0 이상 필요)

Android용 Horizon Client를 특정 씬 클라이언트 및 Chromebook에 설치할 수도 있습니다. 자세한 내용은 씬 클라이언트의 시스템 요구 사항Chromebook의 시스템 요구 사항의 내용을 참조하십시오.