Horizon Client를 설치할 Linux PC 또는 노트북 그리고 여기에서 사용되는 주변 기기는 특정 시스템 요구 사항을 충족해야 합니다.

참고:

이러한 시스템 요구 사항은 VMware를 통해 사용할 수 있는 Linux용 Horizon Client에 관한 것입니다. 또한 다수의 VMware 파트너가 View 배포에 씬 및 제로 클라이언트 디바이스를 제공합니다. 각 씬 또는 제로 클라이언트 디바이스에서 사용할 수 있는 기능 및 지원되는 운영 체제는 엔터프라이즈에서 사용하도록 선택하는 구성과 벤더 및 모델에 의해 결정됩니다. 이러한 클라이언트 디바이스의 모델 및 벤더에 대한 자세한 내용은 VMware 웹 사이트에서 VMware 호환성 가이드를 참조하십시오.

참고:
  • 버전 7.0부터 View Agent가 Horizon Agent로 변경되었습니다.

  • Horizon Client 4.0 및 Horizon Agent 7.0부터 제공되는 디스플레이 프로토콜인 VMware Blast는 VMware Blast Extreme이라고도 합니다.

아키텍처

i386, x86_64, ARM

메모리

2GB RAM 이상

운영 체제

운영 체제

버전

Ubuntu

12.04, 14.04

Ubuntu 64비트

12.04, 14.04, 16.04

Red Hat Enterprise Linux(RHEL)

6.8, 6.9

Red Hat Enterprise Linux(RHEL) 64비트

6.8/6.9, 7.2/7.3

SUSE Linux Enterprise Desktop(SLED)

11 SP4

SUSE Linux Enterprise Desktop(SLED) 64비트

12 SP2

CentOS

6.8/6.9

OpenSSL 요구 사항

Horizon Client에는 특정 버전의 OpenSSL이 필요합니다. 올바른 버전이 자동으로 다운로드된 후 설치됩니다.

View 연결 서버, 보안 서버 및 View Agent 또는 Horizon Agent

View 6.2.x 이상 릴리스의 최신 유지보수 릴리스

클라이언트 시스템을 회사 방화벽 외부에서 연결하는 경우에는 보안 서버를 사용하는 것이 좋습니다. 보안 서버를 사용하면 클라이언트 시스템에 VPN 연결이 필요하지 않습니다.

원격(호스팅된) 애플리케이션은 Horizon 6.0 이상 View server에서만 사용할 수 있습니다.

디스플레이 프로토콜

  • VMware Blast(Horizon Agent 7.0 이상 필요)

  • PCoIP

  • RDP

클라이언트 시스템의 화면 해상도

최소: 1024 X 768 픽셀

VMware Blast 및 PCoIP에 대한 하드웨어 요구 사항

  • 프로세서 속도가 800MHz 이상인 x86 또는 x64 기반 프로세서(SSE2 확장 포함).

  • 다양한 모니터 설정을 지원하기 위한 시스템 요구 사항 이상의 RAM 사용 가능. 일반적인 지침으로 다음 공식을 사용합니다.

    20MB + (24 * (# monitors) * (monitor width) * (monitor height))
    

    대체적으로 다음과 같이 계산할 수 있습니다.

    1 monitor: 1600 x 1200: 64MB
    2 monitors: 1600 x 1200: 128MB
    3 monitors: 1600 x 1200: 256MB
    

RDP의 하드웨어 요구 사항

  • 프로세서 속도가 800MHz 이상인 x86 또는 x64 기반 프로세서(SSE2 확장 포함).

  • 128MB RAM.

Microsoft RDP의 소프트웨어 요구 사항

사용 가능한 최신 rdesktop 버전을 사용합니다.

FreeRDP의 소프트웨어 요구 사항

View 데스크톱에 대해 RDP 연결을 사용하고 연결에 FreeRDP 클라이언트를 사용하려는 경우, 올바른 FreeRDP 버전 및 적용 가능한 패치를 설치해야 합니다. FreeRDP 설치 및 구성를 참조하십시오.

다른 소프트웨어 요구 사항

Horizon Client는 사용하는 Linux 배포에 따라 다른 소프트웨어 요구 사항도 가지고 있습니다. Horizon Client 설치 마법사가 라이브러리 호환성 및 종속성을 확인하기 위해 시스템을 스캔할 수 있어야 합니다. 다음 요구 사항 목록은 Ubuntu 배포와만 관련이 있습니다.

  • libudev0.so.0

    참고:

    Horizon Client 4.2부터 Horizon Client를 실행하는 데 libudev0이 필요합니다. 기본적으로, libudev0은 Ubuntu 14.04에 설치되어 있지 않습니다.

  • 유휴 세션 시간 제한 지원: libXsso.so.1.

  • 플래시 URL 리디렉션 지원: libexpat.so.1. (libexpat.so.0 파일은 더 이상 필요하지 않습니다.)

  • 여러 대의 모니터를 사용하는 경우 성능 향상을 위해 Xinerama를 사용하도록 설정합니다.