VMware Horizon Client 애플리케이션을 설치하는 Windows 10 디바이스 및 이에 사용되는 주변 기기는 특정 시스템 요구 사항을 충족해야 합니다.

운영 체제
  • Windows 10 1903 SAC
  • Windows 10 1809 SAC
  • Windows 10 1809 LTSC
  • Windows 10 1607 LTSB
경우에 따라 이 문서가 게시된 후 새 Windows 운영 체제가 지원됩니다. 최신 운영 체제 지원 정보는 VMware KB(기술 자료) 문서 58096을 참조하십시오.
Windows Hello 인증
Windows Hello 인증 요구 사항의 내용을 참조하십시오.
연결 서버, 보안 서버 및 View Agent 또는 Horizon Agent
Horizon 6 버전 6.2.x 이상 릴리스의 최신 유지 보수 릴리스.

VMware에서는 클라이언트 디바이스에 VPN 연결이 필요하지 않도록 보안 서버 또는 Unified Access Gateway 장치를 사용하는 것을 권장합니다.

디스플레이 프로토콜
  • VMware Blast(Horizon Agent 7.0 이상 필요)
  • PCoIP