지원되는 Microsoft Windows 운영 체제를 사용하는 PC 및 노트북에 Windows용 Horizon Client를 설치할 수 있습니다.

Horizon Client를 설치할 PC 또는 노트북 그리고 여기에서 사용되는 주변 기기는 특정 시스템 요구 사항을 충족해야 합니다.
모델
모든 x86 또는 x86-64 Windows 디바이스
메모리
1GB RAM 이상
운영 체제
Horizon Client에서 지원하는 운영 체제는 다음과 같습니다.
OS 버전 서비스 팩 또는 서비스 옵션 지원되는 버전
Windows 10 32비트 또는 64비트

버전 2004 SAC

버전 1909 SAC

버전 1903 SAC

Enterprise 2019 LTSC

Enterprise 2016 LTSC

Home, Pro, Pro for Workstations, Enterprise, IoT(사물 인터넷) Enterprise 및 Education
Windows Server 2012 R2 64비트 최신 업데이트 Standard 및 Datacenter
Windows Server 2016 64비트 최신 업데이트 Standard 및 Datacenter
Windows Server 2019 64비트 최신 업데이트 Standard 및 Datacenter

Windows Server 2012, Windows Server 2016 R2 및 Windows Server 2019은 Horizon Client를 중첩 모드에서 실행하기 위해 지원됩니다. 중첩 모드에서 지원되는 기능에 대한 자세한 내용은 VMware KB(기술 자료) 문서 67248을 참조하십시오.

중요: 경우에 따라 이 문서가 게시된 후 새 Windows 운영 체제가 지원됩니다. 최신 운영 체제 지원 정보는 VMware KB(기술 자료) 문서 58096을 참조하십시오.
연결 서버 및 Horizon Agent
Horizon 7 버전 7.5 이상 릴리스의 최신 유지 보수 릴리스.

클라이언트 시스템이 회사 방화벽 외부에서 연결되는 경우 클라이언트 시스템에 VPN 연결이 필요하지 않도록 Unified Access Gateway 장치를 사용합니다. 디바이스에서 사용할 수 있는 원격 데스크톱에 라우팅 가능한 액세스를 제공하기 위한 내부 무선 네트워크가 회사에 있는 경우, Unified Access Gateway 또는 VPN 연결을 설정하지 않아도 됩니다.

디스플레이 프로토콜
  • PCoIP
  • VMware Blast
  • RDP
네트워크 프로토콜
  • IPv4
  • IPv6

사용자 지정 Horizon Client 설치를 수행하는 동안 인터넷 프로토콜의 자동 선택을 사용하도록 설정할 수 있습니다. 자세한 내용은 자동 인터넷 프로토콜 선택 사용의 내용을 참조하십시오. IPv6 환경에서의 Horizon 사용에 대한 자세한 내용은 "Horizon 설치" 문서를 참조하십시오.

PCoIP 및 VMware Blast를 위한 하드웨어 요구 사항
  • 프로세서 속도가 800MHz 이상인 x86 기반 프로세서(SSE2 확장).
  • 다양한 모니터 설정을 지원하기 위한 시스템 요구 사항 이상의 RAM 사용 가능. 일반적인 지침으로 다음 공식을 사용합니다.
    20MB + (24 * (# monitors) * (monitor width) * (monitor height))
    일반적으로 다음 계산을 사용할 수 있습니다.
    1 monitor: 1600 x 1200: 64MB
    2 monitors: 1600 x 1200: 128MB
    3 monitors: 1600 x 1200: 256MB
RDP의 하드웨어 요구 사항
  • 프로세서 속도가 800MHz 이상인 x86 기반 프로세서(SSE2 확장).
  • 128MB RAM.
RDP 소프트웨어 요구 사항
  • Windows 10의 경우 RDP 10.0을 사용합니다.
  • 에이전트 설치 프로그램에서 인바운드 RDP 연결의 로컬 방화벽 규칙을 호스트 운영 체제의 현재 RDP 포트(일반적으로 3389)와 일치하도록 구성합니다. RDP 포트 번호를 변경할 경우에는 연결된 방화벽 규칙을 변경해야 합니다.

원격 데스크톱 클라이언트 버전은 Microsoft 다운로드 센터에서 다운로드할 수 있습니다.

비디오 및 그래픽 요구 사항
  • Direct3D 11 비디오를 지원하는 그래픽 카드
  • 최신 비디오 및 그래픽 카드 드라이버
.NET Framework 요구 사항
Horizon Client 설치 관리자를 실행하려면 .NET Framework 버전 4.5 이상이 필요합니다. 설치 관리자는 설치 전에 .NET Framework 버전 4.5 이상이 설치되어 있는지 확인합니다. 클라이언트 시스템이 이 사전 요구 사항을 충족하지 못하면 설치 관리자가 최신 버전의 .NET Framework를 자동으로 다운로드합니다.