2019년 9월 서비스 릴리스부터 수동으로 생성한 기본 VM을 클라우드부와 연결하는 단계가 변경되었습니다. 포드가 매니페스트 버전 1600 이상에 있을 때는 한 단계 집합을 사용하고, 포드가 1600보다 낮은 버전에 있을 때는 다른 단계 집합을 사용하십시오.

VM을 수동으로 생성한 포드의 포드 매니페스트 버전에 따라 아래 항목의 단계를 따르십시오. 지원되는 모든 Horizon Cloud 포드 유형에 대해 클라우드 연결 포드 관리에서 포드의 세부 정보 페이지로 이동하여 포드의 매니페스트 버전을 볼 수 있습니다.

경고: 포드 매니페스트 수준에 적합한 Horizon Agents Installer 버전을 사용하여 에이전트 관련 소프트웨어를 설치해야 합니다. 이 점은 포드가 매니페스트 1600 이하일 때 특히 중요합니다. 이후 포드 매니페스트에서 사용할 수 있도록 설정된 Horizon Agent 설치 관리자 버전을 사용하려고 하면 나중에 VM과 클라우드를 연결하는 버전별 단계가 작동하지 않습니다. 예를 들어, 포드에 1493와 1600 사이의 매니페스트 버전이 있는 경우 기본 VM에 Horizon Agents Installer 19.2를 설치합니다. 매니페스트 버전이 1273과 1493 사이인 경우 기본 VM에 Horizon Agents Installer 19.1을 설치합니다.