VMware Identity Manager 2.8로 업그레이드한 후 다음 설정을 구성합니다.

  • 페일오버용 VMware Identity Manager 클러스터를 설정한 경우 세 개의 노드로 업데이트하는 것이 좋습니다. 이는 VMware Identity Manager 장치에 포함된 검색 및 분석 엔진인 Elasticsearch의 제한 때문입니다. 두 개의 노드를 계속 사용할 수 있지만 Elasticsearch와 관련된 몇 가지 제한 사항을 알아야 합니다. 자세한 내용은 VMware Identity Manager 설치 및 구성에서 “장애 및 이중화 구성”을 참조하십시오.

  • 새 포털 사용자 인터페이스를 사용하도록 설정합니다.

    1. 관리 콘솔에서 카탈로그 탭의 화살표를 클릭하고 설정을 선택합니다.

    2. 왼쪽 창에서 신규 최종 사용자 포털 UI를 선택하고 새 포털 UI 사용을 클릭합니다.

  • TLS(전송 계층 보안) 프로토콜 1.0은 VMware Identity Manager 2.8에서 기본적으로 사용하지 않도록 설정됩니다. TLS 1.1 및 1.2는 지원됩니다.

    외부 제품 문제는 TLS 1.0이 사용되지 않도록 설정되어 있을 때 발생하는 것으로 알려져 있습니다. TLS 1.1 또는 1.2를 사용하도록 기타 제품 구성을 업데이트하는 것이 좋습니다. 하지만 Horizon, Horizon Air, Citrix 또는 로드 밸런서와 같은 제품 버전이 TLS 1.0에 종속되는 경우 기술 자료 문서 2144805의 지침에 따라 VMware Identity Manager에서 TLS 1.0을 사용하도록 설정할 수 있습니다.