vCloud Director 5.x를 사용하는 경우 NSX로 업그레이드한 후에는 레거시 vShield Edge 장치가 NSX Edge 장치로 배포되지 않도록 하기 위해 데이터베이스를 변경해야 합니다.

레거시 Edge Services Gateway는 vCloud Director 호환성을 방해하므로 VMware NSX 6.x로 업그레이드하지 않아야 합니다. vCloud Director 5.x는 Edge가 다시 배포될 때 vCloud Director에서 Edge를 업그레이드합니다. 이 동작을 방지하려면 vCloud Network and Security 마이그레이션 전에 다음 vCloud Director 데이터베이스 변경을 수행해야 합니다.

자세한 내용은 다음 VMware 기술 자료 문서 http://kb.vmware.com/kb/2096351http://kb.vmware.com/kb/2108913를 참조하십시오.

프로시저

  1. vCloud Director SQL Server 데이터베이스에 로그인합니다.
  2. 구성 테이블에 다음 줄을 추가하십시오.
    INSERT INTO config (cat, name, value, sortorder) VALUES ('vcloud','networking.edge_version_for_vsm6.2', '5.5', 0);
    참고:

    NSX 6.1이 사용되는 경우에는 networking.edge_version_for_vsm6.1을 사용하고, NSX 6.0이 사용되는 경우에는 networking.edge_version_for_vsm6.0을 사용하십시오.