vSphere Web Client와 L2 VPN 장치의 콘솔 둘 다에서 L2 VPN 터널 상태 및 터널 실패 이유를 확인할 수 있습니다.

문제

클라이언트와 서버 사이에서 SSL 터널을 통한 L2 VPN이 다운되었습니다.

원인

L2 VPN 서버 측에서 터널이 다운되면 다음과 같은 일반 오류 메시지가 표시됩니다.
사용할 수 없습니다. 자세한 내용은 L2VPN 클라이언트 및 서버 시스템 로그/CLI를 확인하십시오.
L2 VPN 클라이언트 측에서 다음과 같은 이유로 인해 터널이 다운되면 SSL 연결이 실패했습니다.라는 메시지가 표시됩니다.
  • 서버 주소가 올바르지 않습니다.
  • L2 VPN Edge 서버에 연결할 수 없거나 서버가 응답하지 않습니다.
  • 암호 또는 포트 번호가 L2 VPN 서버에서 잘못 구성되었습니다.
그러나 사용자 ID 또는 암호가 올바르지 않거나, 서버에서 사이트가 사용되지 않도록 설정되면 L2 VPN 클라이언트에 다음과 같은 메시지가 표시됩니다.
인증에 실패했습니다. 다시 로그인하십시오.

해결책

  1. NSX Edge에 대한 기술 지원 로그를 다운로드하고 L2 VPN과 관련된 로그 파일에서 실패 또는 오류 메시지를 확인합니다.
    일반적으로 L2 VPN 서버에 대한 모든 로그 형식은 다음과 같습니다.
    {Date}NSX-edge-1-0l2vpn:[local0:info]INFO:{MESSAGE}
  2. 클라이언트와 서버 간의 SSL 연결 실패로 인해 터널이 다운된 경우 다음 방법을 사용하여 문제를 해결하십시오.
    • 서버 주소, 서버 포트 및 암호화 알고리즘이 올바르게 구성되어 있는지 확인합니다.
    • 업링크 포트에서 독립형 L2 VPN Edge 클라이언트가 인터넷에 연결되어 있는지와 L2 VPN Edge 서버에 연결할 수 있는지 확인합니다.
    • 방화벽이 포트 443을 차단하지 않는지 확인합니다.
  3. 인증 실패로 인해 터널이 다운된 경우 사용자 이름 또는 암호를 수정하고 다시 로그인합니다.