NSX Intelligence 장치에 직접 로그인하려고 하면 오류가 표시됩니다.

문제

NSX Intelligence 장치를 성공적으로 배포한 후 NSX Intelligence 장치 카드에 표시된 IP 주소를 사용하여 NSX Intelligence 장치에 직접 로그인하려고 하면 다음 오류가 표시됩니다.

권한 부족으로 인해 애플리케이션 서버에서 요청을 처리할 수 없습니다. NSX Intelligence에 액세스할 수 있는 권한이 없습니다. (403 금지됨)

원인

장치에 할당된 IP 주소를 사용하여 NSX Intelligence 장치에 직접 액세스할 수 없습니다. NSX Manager UI(사용자 인터페이스)에 로그인하고 계획 및 문제 해결 탭을 클릭하여 NSX Intelligence UI 및 기능에만 액세스할 수 있습니다.

해결책

  1. 브라우저에서 필요한 권한으로 https:<nsx-manager-ip-address>에서 NSX Manager에 로그인합니다.
    NSX Intelligence UI에 액세스하는 데 필요한 권한이 있는지 확인합니다. 자세한 내용은 " VMware NSX Intelligence 사용 및 관리" 문서의 " NSX Intelligence의 역할 기반 액세스 제어"를 참조하십시오.
  2. 계획 및 문제 해결 탭을 클릭하여 NSX Intelligence 홈페이지로 이동합니다.
  3. [검색 및 계획] 섹션에서 작업 실행 및 검색 또는 권장 사항을 선택합니다.
  4. NSX Intelligence 사용자 인터페이스 및 기능에 대한 자세한 내용을 보려면 "VMware NSX Intelligence 사용 및 관리" 문서에서 "NSX Intelligence 시작"을 참조하십시오.