NSX Intelligence 장치를 업그레이드하기 전에 먼저 일부 준비를 수행하십시오.

업그레이드를 진행하기 전에 다음 목록을 사용하십시오.
  1. "VMware NSX Intelligence 릴리스 정보" 에 설명된 알려진 업그레이드 문제 및 해결 방법을 확인합니다.
  2. NSX Manager 통합 장치 클러스터에 NSX Intelligence 장치의 배포, 업그레이드 및 사용을 허용하는 유효한 NSX-T Data Center Enterprise Plus 라이센스가 있는지 확인합니다. 특히 라이센스가 만료되지 않았는지 확인합니다.

    적절한 Enterprise Plus 라이센스가 없는 경우 현재 NSX Intelligence 장치 버전을 업그레이드하는 동안 오류가 발생할 수 있습니다. 예를 들어 NSX-T Data Center 3.0 이상을 사용하여 설치된 NSX Intelligence 1.1.0 또는 1.1.1 장치를 업그레이드하려고 하며 NSX-T Data Center에 기본 vShiedlEndpoint 라이센스만 있는 경우 다음과 같은 오류가 발생합니다.

    NSX Intelligence 데이터 수집 중지 오류: 현재 라이센스가 부족하여 업그레이드 기능을 사용할 수 없습니다. NSX Intelligence 장치를 다시 업그레이드하기 전에 현재 라이센스를 확인하십시오.

  3. 현재 NSX Intelligence 장치가 정상 상태인지 확인합니다. NSX Intelligence 장치의 현재 상태 확인 항목을 참조하십시오.
  4. 최신 NSX Intelligence 업그레이드 번들을 다운로드합니다. NSX Intelligence 장치 업그레이드 번들 다운로드 항목을 참조하십시오.