Kubernetes 환경 및 PCF(Pivotal Cloud Foundry) 환경에 대한 NSX Container Plug-in(NCP)의 호환성 요구 사항은 다음과 같습니다.

표 1. Kubernetes 환경의 호환성 요구 사항
소프트웨어 제품 버전
NSX-T Data Center 2.3, 2.4
컨테이너 호스트 VM용 하이퍼바이저
컨테이너 호스트 운영 체제
  • RHEL 7.5, 7.6
  • Ubuntu 16.04
  • CentOS 7.4, 7.5
컨테이너 조정기 Kubernetes 1.12, 1.13
컨테이너 호스트 Open vSwitch 2.9.1(NSX-T Data Center 2.3.x와 패키지로 제공), 2.10.2(NSX-T Data Center 2.4.0과 패키지로 제공)
표 2. Cloud Foundry 환경의 호환성 요구 사항
소프트웨어 제품 버전
컨테이너 호스트 VM용 하이퍼바이저
컨테이너 조정기
  • Pivotal Application Service 2.3.x 및 Pivotal Operations Manager 2.3.x
  • Pivotal Application Service 2.4.x(2.4.0 제외) 및 Pivotal Operations Manager 2.4.x(2.4.0 제외)