NSX Container Plug-in(NCP)의 호환성 요구 사항은 다음과 같습니다.

소프트웨어 제품

버전

NSX-T Data Center

2.3, 2.4

컨테이너 호스트 VM용 하이퍼바이저

컨테이너 호스트 운영 체제

RHEL 7.4, 7.5, 7.6

서비스 형태의 플랫폼

OpenShift 3.10, 3.11

컨테이너 호스트 Open vSwitch

2.10.2(NSX-T Data Center 2.4와 패키지로 제공)