OpenStack용 NSX-T Data Center 플러그인 지원은 Neutron 플러그인으로 구현됩니다. Neutron를 구성할 때 사용되는 VMware NSX 플러그인 클래스는 사용 중인 NSX 버전에 따라 다릅니다.

vSphere KVM(Ubuntu, Red Hat Enterprise Linux, CentOS...)에 대해 지원되는 하이퍼바이저 버전은 " NSX-T Data Center 설치 가이드" 에 나열되어 있습니다.

OpenStack용 NSX-T Data Center 플러그인은 호환되는 OpenStack 소프트웨어 버전과 관련하여 다음과 같은 특정 요구 사항을 갖습니다.
NSX-T 정책 플러그인에 대한 OpenStack 배포 버전
오픈 소스 버전 Stein
NSX-T Manager 플러그인에 대한 OpenStack 배포 버전
오픈 소스 버전 Rocky
오픈 소스 버전 Stein
Red Hat OpenStack Platform Red Hat OpenStack 버전 13과 관련된 Red Hat Enterprise Linux 버전