RHEL 호스트가 지원되지 않는 경우에는 RHEL 호스트를 지원되는 버전으로 수동으로 업그레이드합니다.

사전 요구 사항

RHEL 호스트가 지원되는지 확인합니다. 지원되는 하이퍼바이저 업그레이드 경로의 내용을 참조하십시오.

LCP 패키지 및 호스트 구성 요소가 제대로 작동하려면 RHEL에 다음과 같은 종속성이 필요합니다.
PyYAML, c-ares, libev, libunwind, libyaml, python3, python-beaker, python-gevent, python-greenlet, python-mako, python-markupsafe, python-netaddr, python-paste, python-tempita

프로시저

  1. RHEL 웹 사이트에서 제공하는 지침에 따라 호스트를 업그레이드합니다. 업그레이드 프로세스가 완료된 후 RHEL 호스트를 재부팅합니다.
  2. NSX 에이전트를 다시 시작합니다.
    /etc/init.d/nsx-opsagent restart
  3. RHEL x.x용 NSX 커널 모듈을 다운로드합니다.
  4. NSX 커널 모듈을 설치합니다.
    tar - xvf <path_to_kernel_module_file> 
    cd <folder_extracted_from_previous_step>
    sudo yum install *.rpm 
    rpm -qa | grep nsx