vCenter Server, Site Recovery Manager 또는 vSphere Replication과 같은 클라우드 장치에서 지정된 FQDN의 특정 포트에 도달하는 연결에 대한 테스트가 실패합니다.

문제

지정된 FQDN의 특정 포트에 대한 연결 테스트가 포트 port-number 연결 시간 초과 메시지가 표시되면서 실패합니다.

원인

이러한 실패의 잠재적 원인은 다음과 같습니다.
  • 현재 VMware Cloud on AWS SDDC 또는 원격 사이트의 방화벽 규칙이 포트에 대한 액세스를 차단합니다.
  • 지정된 FQDN을 사용하는 원격 시스템의 전원이 꺼져 있습니다.
  • 지정된 FQDN을 사용하는 원격 사이트가 제대로 작동하지 않습니다.

해결책

  1. VMware Cloud on AWS 콘솔에 설정된 방화벽 규칙을 확인하여 지정된 포트에 대한 액세스를 차단하지 않도록 합니다.
  2. 원격 사이트 방화벽 규칙을 확인하여 지정된 포트에 대한 액세스를 차단하지 않도록 합니다.
  3. 지정된 FQDN을 사용하는 원격 시스템의 전원이 켜져 있고 제대로 작동하는지 확인한 다음, 필요한 경우 전원을 켜거나 다시 시작합니다.