VMware Tools를 자동으로 업데이트하도록 가상 시스템을 구성할 수 있습니다.

시작하기 전에

  • 가상 시스템에 ESX/ESXi 3.5 이상과 함께 제공된 VMware Tools 버전이 설치되어 있는지 확인합니다.

  • 가상 시스템이 ESX/ESXi 3.5 이상 및 vCenter Server 3.5 이상에 호스팅되어 있는지 확인합니다.

  • 가상 시스템에서 ESX/ESXi 3.5 이상 및 vCenter Server 3.5 이상이 지원하는 Linux 또는 Windows 게스트 OS가 실행되고 있는지 확인합니다.

이 태스크 정보

참고:

VMware Tools의 자동 업그레이드는 Solaris 또는 NetWare 게스트 운영 체제를 실행하는 가상 시스템에서 지원되지 않습니다.

프로시저

  1. 가상 시스템을 마우스 오른쪽 버튼으로 클릭한 후 설정 편집을 클릭합니다.
  2. 옵션 탭을 클릭하고 VMware Tools를 선택합니다.
  3. 고급 창에서 전원 주기 동안 Tools 확인 및 업그레이드를 선택합니다.
  4. 확인을 클릭하여 변경 내용을 저장하고 대화상자를 닫습니다.

결과

다음번에 가상 시스템이 켜지면 ESX/ESXi 호스트에 최신 버전의 VMware Tools가 있는지 확인합니다. 사용 가능한 버전이 있으면 해당 버전이 설치되며 게스트 운영 체제가 다시 시작됩니다(필요한 경우).