VMware Identity Manager 사용자 포털에서 Horizon 7 또는 Horizon 6 애플리케이션 또는 데스크톱 사용자 포털을 실행할 수 없습니다.

문제

VMware Identity Manager 사용자 포털에서 Horizon 7 또는 Horizon 6 애플리케이션 또는 데스크톱을 실행할 수 없으며 사용자 인터페이스에 다음 오류가 표시됩니다.

리소스 실행 오류. IT 관리자에게 문의하십시오.

원인

이 오류는 Horizon Connection Server 인스턴스의 SAML 메타데이터가 마지막 동기화 이후에 만료된 경우에 발생할 수 있습니다.

해결책

  1. VMware Identity Manager 콘솔에서 카탈로그 > 가상 애플리케이션 수집 탭을 클릭합니다.
  2. Horizon 가상 애플리케이션 수집을 선택하고 동기화를 클릭하여 Horizon 리소스를 VMware Identity Manager와 다시 동기화합니다.
  3. 편집을 클릭하여 가상 애플리케이션 수집을 편집하고 마지막 페이지가 나타날 때까지 마법사에서 다음을 클릭한 후 저장을 클릭합니다.
    중요: 네트워크 범위 또는 정책을 추가하거나 업데이트했다면 이 단계가 중요합니다. 변경 내용을 적용하려면 가상 애플리케이션 수집을 다시 저장해야 합니다.