VMware Identity Manager 3.3.6 | 2022년 1월 | 빌드 19203469

VMware Identity Manager(Windows) 3.3.6 | 2022년 1월 | 빌드 VMware Identity Manager Connector Installer.exe

릴리스 날짜: 2022년 1월

 

릴리스 정보에 포함된 내용

3.3.6에서 해결된 문제

  • Log4j가 2.17로 업데이트되었습니다.
  • VMware Identity Manager 3.3.6은 VMSA-2021-0028VMSA-2021-0030에 대한 수정 사항을 포함하는 부 릴리스입니다.

VMware Identity Manager 3.3.6로 업그레이드할 수 있는 VMware 제품

  • 인증 및 SSO를 위한 vRealize Automation, vRSLCM(vRealize Suite Lifecycle Manager), vRealize Operations, vRealize Business, vRealize Log Insight 및 vRealize Network Insight와 같은 VMware vRealize 제품입니다.

    • vRealize Suite Lifecycle Manager를 통해 배포 및 관리되는 vRealize 제품은 VMware Identity Manager 3.3.2, 3.3.3, 3.3.4, 3.3.5 또는 3.3.6만 사용할 수 있습니다.

    • 이제 vRealize Suite Lifecycle Manager에서는 VMware Identity Manager 3.3.6의 새 설치 또는 VMware Identity Manager 3.3.2, 3.3.3, 3.3.4, 3.3.5에서 3.3.6으로의 업그레이드를 처리할 수 있습니다.

  • 인증 및 SSO를 위한 VMware NSX-T Data Center
    • NSX-T를 VMware Identity Manager 3.3.6을 사용하여 배포하거나 VMware Identity Manager 3.3.2, 3.3.3, 3.3.4, 3.3.5에서 3.3.6으로 업그레이드할 수 있습니다.
 

국제화

VMware Identity Manager 3.3은 다음과 같은 언어로 제공됩니다.

  • 영어
  • 프랑스어
  • 독일어
  • 스페인어
  • 일본어
  • 중국어 간체
  • 한국어
  • 중국어 번체
  • 러시아어
  • 이탈리아어
  • 포르투갈어(브라질)
  • 네덜란드어

호환성, 설치 및 업그레이드

VMware vCenter™ 및 VMware ESXi™ 호환성

VMware Identity Manager 장치는 다음 버전의 vSphere 및 ESXi를 지원합니다.

  •  7.0, 6.7, 6.5

구성 요소 호환성

지원되는 Windows Server

  • Windows Server 2012 R2
  • Windows Server 2016

지원되는 웹 브라우저

  • Mozilla Firefox, 최신 버전
  • Google Chrome 42.0 이상
  • Internet Explorer 11
  • Safari 6.2.8 이상
  • Microsoft Edge, 최신 버전

지원되는 데이터베이스

  • Postgres 9.6.21
  • MS SQL 2012, 2014 및 2016

지원되는 디렉토리 서버

  • Windows 2003 이상의 도메인 기능 수준 및 포리스트 기능 수준이 지정된 Windows Server 2012 R2, 2016 및 2019의 Active Directory.
  • OpenLDAP - 2.4.X
  • Oracle LDAP - Directory Server Enterprise Edition 11g, 릴리스 1(11.1.1.7.0)
  • IBM Tivoli LDAP - IBM Security Directory Server 6.3.1

구성 요소 버전이 더 이상 지원되지 않음

  • Windows Server 2008 R2
  • Windows Server 2012

이 문제는 이러한 버전의 Windows Server에 설치될 수 있는 Workspace ONE Access Connector 또는 데이터베이스에 영향을 줍니다. 또한 이러한 Windows Server의 이전 버전에서 실행 중인 경우 Active Directory에 영향을 줍니다.

VMware 제품 상호 운용성 매트릭스에서는 현재 및 이전 버전의 VMware 제품 및 구성 요소의 호환성에 대한 세부 정보를 제공합니다.

다른 시스템 요구 사항에 대해서는 VMware Workspace ONE Access 설명서 센터의 3.3용 VMware Identity Manager 설치 가이드를 참조하십시오.

기본 배포 구성

요구 사항에 따라 배포 시 선택할 수 있는 CPU 및 메모리에 대한 다양한 크기 조정 옵션을 사용할 수 있습니다.

  • 100GB 하드 디스크
  • 8 GB RAM
  • vCPU 4개
  • 초소형: 4CPU/8GB 메모리
  • 소형: 6CPU/10GB 메모리
  • 중형: 8CPU/16GB 메모리
  • 대형: 10CPU/16GB 메모리
  • 초대형: 12CPU/32GB 메모리
  • 극초대형: 14CPU/48GB 메모리

VMware Identity Manager 3.3.6로 업그레이드

참고:

  • VMware Identity Manager 콘솔의 [장치 설정] 페이지에 액세스하려면 기본 테넌트에 대한 운영자 역할이 할당되어 있는지 확인합니다.
  • SMTP 설정을 구성하려면 시스템 도메인에서 관리자 테넌트가 아닌 기본 테넌트의 운영자 사용자로 로그인해야 합니다.
    • 비기본 테넌트의 테넌트 관리자는 SMTP 설정을 구성할 수 있는 권한이 없습니다.
  • VMware vRealize Automation 7.5 또는 7.6 비즈니스 그룹을 vRealize 버전 8.4으로 마이그레이션   

VMware Identity Manager를 버전 3.3.2, 3.3.3, 3.3.4, 3.3.5에서 3.3.6으로 직접 업그레이드할 수 있습니다. 이전 버전에서 업그레이드하려면 먼저 3.3.1로 업그레이드한 다음, 3.3.1에서 3.3.4로, 그 다음 3.3.6로 업그레이드합니다.

VMware Identity Manager 3.3.6로 업그레이드하려면 VMware Workspace ONE Access 설명서 센터의 VMware Identity Manager 3.3.6 업그레이드하기를 참조하십시오. 업그레이드하는 동안 모든 서비스가 중지되므로 하나의 커넥터만 구성된 경우 예상되는 가동 중단 시간을 고려하여 업그레이드를 계획합니다.

참고: Linux용 VMware Identity Manager 3.3.6로 업그레이드할 때 다음과 같은 오류 메시지가 표시되고 업그레이드가 중단된 경우 다음 단계에 따라 인증서를 업데이트하십시오. 인증서가 업데이트된 후 업그레이드를 다시 시작합니다. 

"업그레이드 전에 테넌트 <tenantName>에 대해 인증서 인증 구성을 업데이트해야 합니다. 업데이트 전 검사가 실패했습니다. 업그레이드가 중단됩니다."
  1. VMware Identity Manager 콘솔에 로그인합니다.
  2. [ID 및 액세스 관리] > [설정]으로 이동합니다.
  3. 커넥터 페이지에서 작업자 열의 링크를 클릭합니다.
  4. 인증 어댑터 탭을 클릭한 다음 CertificateAuthAdapter를 클릭합니다.
  5. 업로드된 CA 인증서 섹션에서 인증서 옆에 있는 빨간색 X를 클릭하여 제거합니다.
  6. 루트 및 중간 CA 인증서 섹션에서 파일 선택을 클릭하여 인증서를 다시 추가합니다.
  7. 저장을 클릭합니다.

VMware Identity Manager Connector 3.3.6(Windows)

vRealize Suite Lifecycle Manager를 사용하여 Windows용 VMware Identity Manager Connector 3.3.1 및 3.3.2를 설치한 경우 3.3.6로 업그레이드할 수 없습니다.  새로운 Connector 3.3.6 버전을 설치해야 합니다. 

.exe 설치 관리자를 사용하여 Windows용 VMware Identity Manager Connector 3.3.2, 3.3.3, 3.3.4, 3.3.5를 설치한 경우 커넥터를 3.3.6으로 업그레이드할 수 있습니다.

설명서

VMware Identity Manager 3.3 설명서는 VMware Workspace ONE Access 설명서 센터에 포함되어 있습니다. 3.3.6 업그레이드 가이드는 설치 및 아키텍처 섹션의 VMware Identity Manager 3.3에서 찾을 수 있습니다.

알려진 문제점

  • 3.3.2에서 3.3.6으로 업그레이드하려면 먼저 3.3.5로 업그레이드한 다음 3.3.6으로 업그레이드해야 합니다.

  • 3.3.4 또는 3.3.5로 업그레이드한 후 네트워크 연결이 끊어질 수 있습니다.

    명령

    /usr/local/horizon/scripts/networkwizard.hzn showovfenv

    의 속성 중 하나가 비어 있거나 잘못된 경우 KB 83587에 따라 문제를 해결하십시오.

  •  vRealize Suite Lifecycle Manager에서 VMware Identity Manager 서비스의 인벤토리 동기화가 실패할 수 있습니다. 문제를 해결하려면 KB 83586을 따릅니다.

  • vRealize Suite Lifecycle Manager를 사용하여 VMware Identity Manager를 배포할 때는 VMware Identity Manager 클러스터에서 노드를 제거하는 단계가 지원되지 않습니다.

 

check-circle-line exclamation-circle-line close-line
Scroll to top icon