Workspace ONE® Access™(이전 이름 VMware Identity Manager™) 20.01로 업그레이드하는 경우 새 Workspace ONE Access 20.01 Connector를 사용하려면 하나 이상의 20.01 Connector를 설치하고 기존 디렉토리를 새 커넥터로 마이그레이션해야 합니다. 이전 커넥터 버전을 20.01로 업그레이드할 수 없습니다.

새 Workspace ONE Access 20.01 Connector는 Windows 서버에 개별적으로 또는 함께 설치할 수 있는 엔터프라이즈 서비스 컬렉션입니다. 여기에는 다음과 같은 서비스가 포함됩니다.

  • 디렉토리 동기화 서비스: Active Directory 또는 LDAP 디렉토리에서 Workspace ONE Access 서비스로 사용자를 동기화합니다.
  • 사용자 인증 서비스: 암호(클라우드 배포, RSA SecurID(클라우드 배포) 및 RADIUS(클라우드 배포))를 포함하는 커넥터 기반 인증 방법을 제공합니다.
  • Kerberos 인증 서비스: 내부 사용자에 대한 Kerberos 인증을 제공합니다.

레거시 커넥터에서 새 20.01 Connector로 마이그레이션하려면 디렉토리를 마이그레이션합니다. 디렉토리를 마이그레이션하면 인증 방법 및 ID 제공자를 포함한 모든 데이터가 마이그레이션됩니다.

마이그레이션 요구 사항

  • Workspace ONE Access 20.01 Connector는 가상 애플리케이션(Citrix, Horizon, Horizon Cloud 및 ThinApp 통합)을 지원하지 않습니다. 환경에 가상 애플리케이션이 포함되어 있거나 나중에 가상 애플리케이션을 사용할 계획인 경우 Workspace ONE Access 20.01 Connector로 마이그레이션하지 마십시오.

    Horizon, Horizon Cloud 또는 Citrix 애플리케이션 및 데스크톱을 통합하려면 VMware Identity Manager Connector(Windows) 버전 19.03을 사용하십시오. ThinApp 패키징된 애플리케이션을 통합하려면 VMware Identity Manager Connector(Linux) 버전 2018.8.1.0를 사용하십시오.

  • 20.01 Connector를 설치하려면 하나 이상의 Windows 서버가 필요합니다. 엔터프라이즈 서비스를 하나의 서버에 함께 설치하거나 서로 다른 서버에 별도로 설치할 수 있습니다. 요구 사항에 대해서는 "Workspace ONE Access Connector 설치" 를 참조하십시오.

    20.01 Connector용 Windows Server는 기존 커넥터 서버와 분리되어 있어야 합니다. 마이그레이션 프로세스 중에 이전 커넥터와 새 커넥터를 번갈아 사용하며 마이그레이션을 테스트합니다. 마이그레이션 프로세스 동안 기존의 19.03 커넥터 서버는 실행 중인 상태여야 합니다. 마이그레이션을 완료하기 전까지는 19.03 Connector를 제거하지 마십시오.

  • 테넌트의 모든 기존 커넥터는 버전 19.03이어야 합니다. 이전 커넥터가 있으면 먼저 19.03으로 업그레이드합니다.
  • Workspace ONE Access 서비스의 온-프레미스 인스턴스가 있으면 20.01 Connector로 마이그레이션하기 전에 서비스를 20.01로 업그레이드합니다.
  • 마이그레이션하는 동안 테넌트의 모든 디렉토리를 20.01 Connector로 마이그레이션해야 합니다. 일부 디렉토리만 마이그레이션하도록 선택할 수는 없습니다.
  • 마이그레이션 후에는 새로운 20.01 Connector만 사용할 수 있습니다. 환경에서 이전 커넥터 버전 및 20.01 Connector를 함께 사용할 수 없습니다.