vRealize Automation 8.x는 vRealize Operations Cloud 8.1 버전에서 지원됩니다. 1일차 작업에 대한 워크로드 배치는 vRealize Operations Cloud 6.6 이상을 포함하는 vRealize Automation 7.3부터 지원됩니다. 2일차 작업에 대한 워크로드 배치는 vRealize Operations Cloud 7.0 이상을 포함하는 vRealize Automation 7.5부터 지원됩니다.