스토리지 제공자 기능을 사용할 때는 특정한 요구 사항 및 고려 사항이 적용됩니다.

스토리지 제공자 기능은 VMware vCenter SMS(Storage Monitoring Service)에 대한 확장 기능으로 구현됩니다. SMS는 vCenter Server의 일부이기 때문에 스토리지 제공자 기능을 사용하기 위해 vCenter Server 측에 특별한 설치나 설정을 구현할 필요가 없습니다.

스토리지 제공자를 사용하려면 다음 요구 사항을 따라야 합니다.

  • vCenter Server 버전 5.0 이상입니다.

  • ESX/ESXi 호스트 버전 4.0 이상입니다.

  • 스토리지 어레이는 Storage API - Storage Awareness 플러그인을 지원하는 스토리지 어레이가 있어야 합니다. 스토리지 제공자 구성 요소는 스토리지 측에 설치되어야 합니다. 자세한 내용은 vSphere 호환성 가이드를 참조하거나 스토리지 벤더에 문의하십시오.

참고:

FCoE(Fibre Channel over Ethernet)는 스토리지 제공자를 지원하지 않습니다.

스토리지 제공자를 사용할 때는 다음 사항을 고려해야 합니다.

  • 블록 스토리지와 파일 시스템 스토리지 디바이스가 모두 스토리지 제공자를 사용할 수 있습니다.

  • 스토리지 제공자는 vCenter Server를 제외한 모든 위치에서 실행될 수 있습니다.

  • 여러 vCenter Server가 동시에 스토리지 제공자의 인스턴스 하나에 연결할 수 있습니다.

  • vCenter Server 하나가 동시에 서로 다른 여러 스토리지 제공자에 연결할 수 있습니다. 호스트에서 사용할 수 있는 각 물리적 스토리지 디바이스 유형별로 다른 스토리지 제공자를 실행할 수 있습니다.