운영 체제에서 vCenter Server를 지원하는지 확인합니다. vCenter Server를 사용하려면 64비트 운영 체제가 필요하며, vCenter Server를 데이터베이스에 연결하려면 64비트 시스템 DSN가 필요합니다.

지원되는 운영 체제의 전체 목록은 http://kb.vmware.com/kb/2091273의 내용을 참조하십시오.

vCenter Server를 설치하려면 Microsoft .NET Framework 3.5 SP1이 필요합니다. 시스템에 이 소프트웨어가 설치되어 있지 않으면 vCenter Server 설치 관리자에서 이를 설치합니다. 설치 시 추가 파일을 다운로드하기 위해 인터넷에 연결해야 할 수 있습니다.

참고:

vCenter Server 호스트 시스템에서 영어가 아닌 운영 체제를 사용하는 경우 Windows Update를 통해 Microsoft .NET Framework 3.5 SP1 및 Microsoft .NET Framework 3.5 언어 팩을 모두 설치합니다. Windows Update에서는 운영 체제의 정확한 지역화 버전을 자동으로 선택합니다. vCenter Server 설치 관리자를 통해 설치된 .NET Framework에는 영어 버전만 포함되어 있습니다.

vCenter Server 5.5에서는 Windows Server 2003을 호스트 운영 체제로 지원하지 않습니다. 자세한 내용은 VMware 호환성 가이드(http://kb.vmware.com/kb/2091273)를 참조하십시오.

vCenter Server 5.5에서는 Windows Server 2008 SP1을 호스트 운영 체제로 지원하지 않습니다. vCenter Server를 버전 5.5로 업그레이드하기 전에 Windows Server 2008 SP1 호스트를 SP2로 업그레이드합니다. VMware 호환성 가이드(http://kb.vmware.com/kb/2091273) 및 Microsoft Software Lifecycle Policy(http://support.microsoft.com/ko-kr/lifecycle/#ServicePackSupport)를 참조하십시오.

vCenter Server와 함께 제공되는 Microsoft SQL Server 2008 R2 Express 데이터베이스를 사용하려는 경우에는 시스템에 Microsoft Windows Installer 버전 4.5(MSI 4.5)가 있어야 합니다. MSI 4.5는 Microsoft 웹 사이트에서 다운로드할 수 있습니다. MSI 4.5를 vCenter Server autorun.exe 설치 관리자에서 직접 설치할 수도 있습니다.

ESX 버전 4.x 또는 ESXi 버전 4.x 이상을 실행하는 호스트에만 VMware vCenter Server Appliance를 배포할 수 있습니다.