가상 시스템의 하드웨어 버전은 가상 시스템이 지원한 가상 하드웨어 기능에 반영됩니다. 이러한 기능은 가상 시스템을 생성하는 ESXi 호스트에 사용할 수 있는 물리적 하드웨어와 일치합니다. 가상 하드웨어 기능에는 BIOS 및 EFI, 사용 가능한 가상 PCI 슬롯, 최대 CPU 수, 최대 메모리 구성 및 하드웨어에 대한 일반적인 기타 특성이 포함됩니다.

가상 시스템을 생성하는 경우 가상 시스템을 생성하는 호스트와 일치하는 기본 하드웨어 버전을 그대로 사용하거나 그 이전 버전을 사용할 수 있습니다. 다음과 같은 경우 하드웨어의 이전 버전을 사용할 수 있습니다.

  • 가상 환경에서 테스팅 및 배포를 표준화하려는 경우

  • 최신 버전의 기능이 필요하지 않은 경우

  • 이전 호스트와 호환성을 유지하려는 경우

버전 11 이전의 하드웨어를 사용하는 가상 시스템은 ESXi 6.0 호스트에서 실행될 수 있지만 하드웨어 버전 11에서 사용할 수 있는 기능 중 일부는 사용할 수 없습니다. 예를 들어 버전 11 이전의 하드웨어를 사용하는 가상 시스템에서는 128개 가상 프로세서 또는 4,080GB 메모리를 사용할 수 없습니다.

vSphere Web Client 및 vSphere Client를 사용하면 가상 시스템을 최신 하드웨어 버전으로만 업그레이드할 수 있습니다. 가상 시스템이 이전 ESX/ESXi 호스트와 호환성을 유지할 필요가 없는 경우에는 ESXi 6.0 호스트에서 가상 시스템을 업그레이드할 수 있습니다. 이 경우 버전 11로 업그레이드됩니다.

  • 가상 시스템을 ESX/ESXi 3.5 호스트와 호환되도록 유지하려면 ESX/ESXi 3.5 호스트에서 가상 시스템을 업그레이드하여 가상 시스템이 버전 4로 업그레이드되도록 합니다.

  • 가상 시스템이 ESX/ESXi 4.x 호스트와 호환되도록 유지하려면 ESX/ESXi 4.x 호스트에서 가상 시스템을 업그레이드하여 가상 시스템이 버전 7로 업그레이드되도록 합니다.

  • 가상 시스템을 ESXi 5.0 호스트와 호환되도록 유지하려면 ESX/ESXi 5.0 호스트에서 가상 시스템을 업그레이드하여 가상 시스템이 버전 8로 업그레이드되도록 합니다.

  • 가상 시스템을 ESXi 5.1 호스트와 호환되도록 유지하려면 ESX/ESXi 5.1 호스트에서 가상 시스템을 업그레이드하여 가상 시스템이 버전 9로 업그레이드되도록 합니다.

  • 가상 시스템을 ESXi 5.5 호스트와 호환되도록 유지하려면 ESX/ESXi 5.5 호스트에서 가상 시스템을 업그레이드하여 가상 시스템이 버전 10으로 업그레이드되도록 합니다.

가상 시스템은 다음의 경우에서 작동하는 호스트 버전보다 더 이른 하드웨어 버전을 가질 수 있습니다.

  • ESX/ESXi 4.X 이전 호스트에서 생성된 가상 시스템을 ESXi 5.0 호스트로 마이그레이션합니다.

  • ESX/ESXi 4.x 또는 그 이전 호스트에서 생성된 기존 가상 디스크를 사용하여 ESXi 5.0 호스트에 가상 시스템을 생성합니다.

  • ESX/ESXi 4.x 이전 호스트에서 생성된 가상 디스크를 ESXi 5.0 호스트에서 생성된 가상 시스템에 추가합니다.

호스트가 다른 버전의 가상 시스템을 지원할 경우 호스트에서 해당 버전의 가상 시스템을 생성, 편집 및 실행할 수 있습니다. 경우에 따라 호스트에서의 가상 시스템 작업이 제한되거나 가상 시스템이 호스트에 액세스하지 못할 수 있습니다.

표 1. ESXi 호스트 및 호환되는 가상 시스템 하드웨어 버전

버전 11

버전 10

버전 9

버전 8

버전 7

버전 4

vCenter Server 버전과 호환됩니다.

ESXi 6.0

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

vCenter Server 6.0

ESXi 5.5

지원되지 않음

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

vCenter Server 5.5 이상

ESXi 5.1

지원되지 않음

지원되지 않음

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

vCenter Server 5.1 이상

ESXi 5.0

지원되지 않음

지원되지 않음

지원되지 않음

생성, 편집, 실행

생성, 편집, 실행

생성, 편집, 실행

vCenter Server 5.0 이상

ESX/ESXi 4.x

지원되지 않음

지원되지 않음

지원되지 않음

지원되지 않음

생성, 편집, 실행

생성, 편집, 실행

vCenter Server 4.x 이상

ESX/ESXi 3.x

지원되지 않음

지원되지 않음

지원되지 않음

지원되지 않음

지원되지 않음

생성, 편집, 실행

vCenter Server 3.5 이상

하드웨어 버전 4 이전의 가상 시스템 하드웨어 버전은 ESXi 6.0 호스트에서 지원되지 않습니다. 이러한 가상 시스템을 최대로 활용하려면 가상 하드웨어를 업그레이드합니다.

참고:

vSphere Client를 사용하여 ESXi 호스트 또는 vCenter Server 시스템에 연결된 경우 가상 시스템 하드웨어 버전 9, 10 및 11 기능은 하드웨어 버전 8 이하로 제한됩니다.