TLS 재구성 유틸리티를 사용하여 TLS 프로토콜 버전을 사용하거나 사용하지 않도록 설정할 수 있습니다. vSphere 환경 내에서 TLS 1.0을 사용하지 않도록 설정하거나, TLS 1.0과 TLS 1.1을 모두 사용하지 않도록 설정할 수 있습니다. vSphere 6.5부터 TLS 프로토콜 버전 1.0, 1.1 및 1.2가 기본적으로 사용하도록 설정됩니다.

재구성하려면 환경 내 vCenter Server, Platform Services Controller, vSphere Update Manager 및 ESXi 호스트에서 사용하지 않도록 설정 가능한 소프트웨어 버전을 실행해야 합니다. TLS 1.0을 사용하지 않도록 설정 가능한 VMware 제품 목록은 VMware 기술 자료 문서 2145796을 참조하십시오.

TLS 1.0을 사용하지 않도록 설정하기 전에, 다른 VMware 제품 및 타사 제품이 사용하도록 설정된 프로토콜을 지원하는지 확인해야 합니다. 구성에 따라 사용하도록 설정된 프로토콜은 TLS 1.2나 TLS 1.1과 TLS 1.2 모두가 될 수 있습니다.