TLS 버전을 사용하지 않도록 설정하는 프로세스는 여러 단계로 이루어집니다. 올바른 순서로 TLS 버전을 사용하지 않도록 설정하면 이 프로세스를 진행하는 동안 환경이 중단 없이 운영됩니다.

시작하기 전에

이 구성은 vSphere 6.0 U3을 실행하는 시스템과 vSphere 6.5를 실행하는 시스템에서 수행합니다. 다음 두 가지 중에 선택할 수 있습니다.

  • TLS 1.0을 사용하지 않도록 설정하고 TLS 1.1과 TLS 1.2를 사용하도록 설정

  • TLS 1.0과 TLS 1.1을 사용하지 않도록 설정하고 TLS 1.2를 사용하도록 설정

이 태스크 정보

  1. Windows 환경에서 vSphere Update Manager를 사용하고 vSphere Update Manager가 별도의 시스템에 있는 경우 구성 파일을 편집하여 프로토콜을 명시적으로 사용하지 않도록 설정합니다. vSphere Update Manager에서 TLS 버전을 사용하지 않도록 설정의 내용을 참조하십시오.

    vCenter Server Appliance의 vSphere Update Manager는 항상 vCenter Server 시스템에 포함되어 있으며 스크립트를 통해 해당 포트가 업데이트됩니다.

  2. vCenter ServerPlatform Services Controller에서 TLS 구성 유틸리티를 설치합니다. 내장된 Platform Services Controller를 환경에서 사용하는 경우 vCenter Server에만 유틸리티를 설치합니다.

  3. vCenter Server에서 유틸리티를 실행합니다.

  4. vCenter Server로 관리되는 각 ESXi 호스트에서 이 유틸리티를 실행합니다. 각 호스트 또는 클러스터의 모든 호스트에 대해 이 작업을 수행할 수 있습니다.

  5. 하나 이상의 Platform Services Controller 인스턴스를 환경에서 사용하는 경우 각 인스턴스에서 유틸리티를 실행합니다.