개체에 설치할 수 없는 업데이트로 인해 검색 수행 후에 연결된 기준선의 규정 준수 상태가 비호환으로 표시될 수 있습니다.

문제점

설치할 수 없는 업데이트가 포함되어 연결된 기준선의 상태가 비호환입니다.

  • [호스트와 일치하도록 VMware Tools 업그레이드] 기준선이 VMware Tools가 설치되지 않은 가상 시스템에 연결되어 있습니다. 업그레이드 세부 정보 창에 비호환 상태의 실제 원인이 표시됩니다.

  • [호스트와 일치하도록 VMware Tools 업그레이드] 기준선이 VMware vSphere 플랫폼에 의해 관리되지 않는 VMware Tools가 구비된 가상 시스템에 연결되어 있습니다. 업그레이드 세부 정보 창에 비호환 상태의 실제 원인이 표시됩니다.

프로시저

  • VMware Tools가 가상 시스템에 설치되지 않은 경우 VMware Tools 버전을 설치하고 검색 작업을 재시도하십시오.
  • 가상 시스템의 VMware Tools가 VMware vSphere 플랫폼에 의해 관리되지 않는 경우 기준선을 분리하고 업그레이드를 수동으로 수행해야 합니다. OSP로 패키지되어 분배될 때 VMware Tools를 업그레이드하는 방법은 운영 체제 특정 패키지에 대한 VMware Tools 설치 가이드를 참조하십시오.