VMware Tools의 경우, 업그레이드 세부 정보 창은 규정 준수 상태 및 상태에 대한 정보를 제공합니다. 상태는 VMware Tools의 현재 버전이 설치되어 있는지 또는 지원되는지 및 업그레이드가 사용 가능한지 여부를 나타냅니다.

표 1. VMware Tools 상태

VMware Tools 상태

설명

규정 준수 상태

VMware Tools 버전이 호환됩니다.

VMware Tools 버전이 최신이며 지원됩니다.

업데이트 적용이 필요하지 않습니다.

준수

VMware Tools가 설치되었고 지원되며 호스트에 있는 버전보다 최신입니다.

VMware Tools가 이전 ESXi 버전에서 실행 중인 시스템에 설치되어 있습니다.

업데이트 적용이 필요하지 않습니다.

준수

VMware Tools가 설치되었고 지원되지만 호스트에 이보다 최신 버전이 있습니다.

이전의 지원되는 VMware Tools 버전이 가상 시스템에 설치되어 있습니다.

VMware Tools를 업그레이드할 수 있지만 기존의 이전 버전도 지원됩니다.

비준수

VMware Tools가 설치되었지만 설치된 버전에 알려진 문제가 있으므로 즉시 업그레이드해야 합니다.

시스템에 설치된 VMware Tools 버전에 심각한 문제가 있습니다.

VMware Tools 업그레이드 기준선에 기반하여 가상 시스템에 업데이트를 적용해야 합니다.

비준수

VMware Tools가 설치되었지만 버전이 너무 최신이어서 이 가상 시스템에서 올바로 작동하지 않습니다.

기존의 최신 버전은 가상 시스템에서 문제를 일으킬 수 있습니다.

VMware Tools 업그레이드 기준선에 기반하여 가상 시스템에 업데이트를 적용해 지원되는 버전으로 다운그레이드해야 합니다.

비준수

VMware Tools가 설치되었지만 버전이 너무 오래된 버전입니다.

VMware Tools 버전이 더 이상 지원되지 않습니다.

VMware Tools 업그레이드 기준선에 기반하여 가상 시스템에 업데이트를 적용해야 합니다.

비준수

VMware Tools가 설치되지 않았습니다.

VMware Tools가 가상 시스템에 없습니다.

vSphere Client를 사용하여 VMware Tools를 설치해야 합니다.

호환되지 않음

VMware Tools는 vSphere에서 관리되지 않습니다.

Update Manager로 업데이트할 수 없는 운영 체제 특정 패키지를 사용하여 VMware Tools가 설치되어 있습니다.

Update Manager를 사용하여 VMware Tools를 업그레이드하려면 vSphere Client에서 VMware Tools를 설치해야 합니다.

호환되지 않음

상태가 비어 있습니다.

가상 시스템이 검색되지 않았습니다.

알 수 없음