VMware vCenter Server ApplianceESXi 버전 5.0 이상을 실행하는 호스트에서만 업그레이드할 수 있습니다.

vCenter Server Appliance는 클라이언트 통합 플러그인을 사용해서만 업그레이드할 수 있습니다. 클라이언트 통합 플러그인은 ESXi 5.0.x, ESXi 5.1.x, ESXi 5.5.x 또는 ESXi 6.0 호스트에 직접 연결하여 호스트에 vCenter Server Appliance를 배포하는 데 사용할 수 있는 Windows용 HTML 설치 관리자입니다.

중요:

vSphere Client 또는 vSphere Web Client 제품으로는 vCenter Server Appliance를 배포할 수 없습니다. vCenter Server Appliance 배포 중에는 운영 체제 및 vCenter Single Sign-On 암호와 같은 다양한 입력을 제공해야 합니다. vSphere Client 또는 vSphere Web Client 제품을 사용하여 장치를 배포하려고 하면 이러한 입력을 제공하라는 메시지가 표시되지 않고 배포가 실패합니다.