vCenter Server를 업그레이드하기 전에 모든 구성 요소가 기본 호환성 요구 사항을 충족하는지 확인합니다.

시작하기 전에

시스템이 하드웨어 및 소프트웨어 요구 사항을 충족하는지 확인합니다. vCenter Server for Windows 요구 사항vCenter Server Appliance 요구 사항을 참조하십시오.

솔루션 또는 플러그인이 있는 경우 VMware 제품 상호 운용성 매트릭스를 확인하십시오. http://www.vmware.com/resources/compatibility/sim/interop_matrix.php 항목을 참조하십시오.

이 태스크 정보

운영 체제 요구 사항을 충족하기 위해 vCenter Single Sign-On 5.1 시스템의 운영 체제를 Windows 2003에서 Windows 2008로 업그레이드하면 기술 자료 문서 2036170과 유사한 증상이 나타날 수 있습니다.

프로시저

  1. 이전 버전 vCenter Server의 설치 경로가 Microsoft Active Directory Application Mode(ADAM/AD LDS)의 설치 요구 사항과 호환되어야 합니다.

    설치 경로에는 ASCII가 아닌 문자, 쉼표(,), 마침표(.), 느낌표(!), 파운드 기호(#), At 기호(@) 또는 퍼센트 기호(%) 등이 포함될 수 없습니다.

    이전 버전의 vCenter Server가 이 요구 사항을 충족하지 않는 경우 vCenter Server를 새로 설치해야 합니다.

  2. vCenter Server 시스템이 Active Directory 기본 또는 백업 도메인 컨트롤러가 아닌지 확인합니다.
  3. ESX/ESXi 4.1 호스트를 버전 5.x로 업데이트합니다.
  4. 업그레이드하지 않으려는 ESX 4.x 호스트가 있는 경우 vCenter Server 인벤토리에서 제거해야 합니다.
  5. 업그레이드하려는 vCenter Server 4.x 환경에 Guided Consolidation 4.x가 포함되어 있으면 vCenter Server 6.0으로 업그레이드하기 전에 Guided Consolidation을 제거합니다.