환경의 vSphere 구성 요소가 Virtual SAN 사용을 위한 소프트웨어 버전 요구 사항을 충족하는지 확인합니다.

Virtual SAN 기능 집합 전체를 사용하려면 Virtual SAN 클러스터에 참여하는 ESXi 호스트의 버전이 6.0 이상이어야 합니다. Virtual SAN을 버전 5.5에서 버전 6.0으로 업그레이드할 때 온디스크(on-disk) 형식 버전 1.0을 유지할 수 있지만 이 경우 여러 가지 새 기능을 사용할 수 없습니다. Virtual SAN 6.0 이상 소프트웨어는 모든 온디스크 형식을 지원합니다.