VMware vSphere Update Manager 6.0 업데이트 3j | 2019년 9월 12일 | 빌드 14475692

VMware vCenter Server 6.0 업데이트 3j | 2019년 9월 12일 | 빌드 14518058

이 릴리스 정보의 추가 사항 및 업데이트 사항을 확인하십시오.

릴리스 정보에 포함된 내용

이 릴리스 정보에는 다음과 같은 항목이 포함됩니다.

Update Manager 릴리스 정보에서는 VMware vCenter Server의 선택적 모듈인 VMware vSphere Update Manager에 대한 정보를 제공합니다. VMware vSphere Update Manager에 대한 자세한 내용은 VMware vSphere Update Manager 설치 및 관리 설명서를 참조하십시오.

새로운 기능

  • Update Manager에 포함되어 있으며 이번 릴리스에서 업데이트된 오픈 소스 구성 요소:
    • Oracle(Sun) JRE 패키지가 8u212로 업데이트되었습니다.
    • libxml2 라이브러리가 버전 2.9.9로 업데이트되었습니다.
    • OpenSSL이 버전 openssl-1.0.2s로 업데이트되었습니다.
    • Eclipse Jetty가 버전 9.2.28.v20190418로 업그레이드되었습니다.

하드웨어 요구 사항 및 Sizing Estimator

Update Manager에 대한 최소 하드웨어 요구 사항은 Update Manager가 구축되는 방식에 따라 다릅니다.

하드웨어 요구 사항

데이터베이스가 Update Manager와 동일한 시스템에 설치된 경우 메모리 크기 및 프로세서 속도에 대한 요구 사항이 더 높습니다. 적정 성능을 보장하기 위한 최소 요구 사항은 다음과 같습니다.

  • 프로세서: 각각 2 GHz 속도를 지원하며 논리적 코어가 2개 이상인 Intel 또는 AMD x86 프로세서

  • 네트워크: 10/100Mbps
    최상의 성능을 위해 Update Manager와 ESXi 호스트 간에 기가비트 연결을 사용합니다.
  • 메모리:
    • Update Manager 및 vCenter Server가 서로 다른 시스템에 있는 경우 2 GB RAM 필요
    • Update Manager 및 vCenter Server가 같은 시스템에 있는 경우 8GB RAM 필요

Sizing Estimator

디스크 스토리지 요구 사항에 대한 자세한 내용은 VMware vSphere Update Manager Sizing Estimator를 참조하십시오. Sizing Estimator는 Update Manager 데이터베이스 및 패치 스토어의 크기를 계산합니다. 사용자 구축과 관련하여 입력하는 정보(예: 호스트 및 가상 시스템의 수)를 기준으로 예상값이 계산됩니다. Sizing Estimator는 Update Manager 데이터베이스 및 서버 구축 모델에 대한 권장 사항도 제공합니다.

설치 정보

이 섹션에는 Update Manager와, vSphere Update Manager의 선택적 모듈인 Update Manager Download Service에 대한 설치 정보가 있습니다.

Update Manager

VMware vSphere Update Manager를 설치하려면 기존 vCenter Server 시스템과의 네트워크 연결이 필요합니다. 각각의 vSphere Update Manager 설치는 단일 vCenter Server 인스턴스에 연결되어야 합니다.

Update Manager 모듈은 서버 구성 요소와 클라이언트 구성 요소로 구성됩니다. Update Manager 서버는 vCenter Server와 같은 시스템에 설치하거나 다른 시스템에 설치할 수 있습니다.

Update Manager는 다음 두 가지 클라이언트 구성 요소를 제공합니다.

  • VMware vSphere Client 인스턴스에 대한 플러그인 인터페이스인 Update Manager Client
  • VMware vSphere Web Client 인스턴스에 대한 플러그인 인터페이스인 Update Manager Web Client

Update Manager를 설치하기 전에 먼저 vCenter Server를 설치해야 합니다. 데이터베이스 호환성 정보는 Update Manager 서버 설치를 지원하는 데이터베이스를 참조하십시오.

Update Manager 6.0 서버는 64비트 Windows 운영 체제에만 설치할 수 있습니다.

Update Manager Web Client

Update Manager Web Client는 vSphere Web Client에 대한 플러그인입니다. Update Manager Client는 vSphere 인벤토리에 대해 패치 및 버전 관리를 수행하는 데 필요한 모든 기능 집합을 제공합니다.

Update Manager 서버 구성 요소를 설치하고 나면 vSphere Web Client에서 Update Manager Web Client 플러그인이 자동으로 사용하도록 설정됩니다. Update Manager Web Client 플러그인은 vSphere Web Client의 [관리] 탭 아래에 [Update Manager] 탭으로 나타납니다.
관리 인터페이스가 Update Manager 아래의 관리 탭에 있습니다.

Update Manager Download Service

vSphere UMDS(Update Manager Download Service)는 패치 정의를 다운로드하는 데 사용할 수 있는 Update Manager의 선택적 모듈입니다. 구축 시스템에 보안이 설정되어 있고 Update Manager가 설치된 시스템에서 인터넷에 액세스할 수 없는 경우 UMDS를 설치합니다.

UMDS는 64비트 Windows 운영 체제에만 설치할 수 있습니다.

Update Manager 서버가 설치된 동일한 시스템에 UMDS를 설치하면 안 됩니다.

UMDS를 사용하려면 다운로드 서비스가 Update Manager 서버와 호환되는 버전이어야 합니다. Update Manager와 UMDS 간 호환성에 대한 자세한 내용은 VMware vSphere Update Manager 설치 및 관리 설명서를 참조하십시오.

Update Manager 6.0 업데이트 3j 인스턴스만 있는 환경에 UMDS 6.0 설치

UMDS 6.0 설치 마법사에서 패치 스토어를 이전 UMDS 5.x 설치 시 사용했던 기존 다운로드 디렉토리로 선택할 수 있으며 다운로드된 해당 업데이트를 UMDS 6.0에서 다시 사용할 수 있습니다. 패치 스토어를 다시 사용하려면 먼저 기존 UMDS 5.x 인스턴스를 제거해야 합니다. 기존 다운로드 디렉토리를 UMDS 6.0과 연결한 후에는 이를 이전 UMDS 버전에 사용할 수 없습니다.
UMDS를 설치하고 이를 기존 다운로드 디렉토리와 연결한 경우에는 업데이트를 내보내기 전에 UMDS 6.0을 사용하여 하나 이상의 다운로드를 수행해야 합니다.

Update Manager 6.x 및 Update Manager 6.0 업데이트 3j 인스턴스가 모두 있는 환경에 UMDS 6.0 설치

환경에 Update Manager 6.x 및 Update Manager 6.0 인스턴스가 모두 포함되어 있는 경우 UMDS 6.0을 설치하고 기존 UMDS 6.x 다운로드 디렉토리와 연결하면 안 됩니다. 이 경우 해당하는 각 Update Manager 버전에 대한 업데이트를 내보낼 수 있도록 별도의 두 시스템에 UMDS 6.x 및 UMDS 6.0을 설치해야 합니다.

Update Manager Utility

Update Manager 또는 UMDS를 설치하면 vSphere Update Manager Utility가 사용자 시스템에 추가 구성 요소로 자동 설치됩니다.

Update Manager Utility를 사용하면 데이터베이스 암호 및 프록시 인증 변경, vCenter Server에 Update Manager 재등록, Update Manager에 대한 SSL 인증서 교체 등의 작업을 수행할 수 있습니다. 이 유틸리티를 사용하여 Update Manager 설정을 재구성하는 방법에 대한 자세한 내용은 VMware vSphere Update Manager 다시 구성 설명서를 참조하십시오.

업그레이드 정보

이 릴리스는 64비트 운영 체제에 설치된 Update Manager 버전 5.x와 관련 업데이트 릴리스에서 업그레이드할 수 있습니다. Update Manager 4.x 이전 및 32비트 플랫폼에 설치된 Update Manager 시스템에서 직접 업그레이드하는 것은 지원되지 않습니다. 따라서 Update Manager 5.0 설치 미디어에 있는 데이터 마이그레이션 도구를 사용하여 32비트 운영 체제의 Update Manager 시스템을 64비트 운영 체제의 Update Manager 5.0으로 이동한 다음 버전 5.0에서 버전 6.0으로 인플레이스 업그레이드를 수행해야 합니다. 데이터 마이그레이션 도구를 사용하는 방법에 대한 자세한 내용은 Update Manager 5.0에 대한 VMware vSphere Update Manager 설치 및 관리 설명서를 참조하십시오.

Update Manager를 업그레이드하려면 vCenter Server 및 vSphere Client를 호환되는 버전으로 업그레이드해야 합니다.

UMDS 5.x에서 UMDS 6.0 업데이트 3j로의 업데이트는 지원되지 않습니다.

VMware 제품 상호 운용성 매트릭스에는 ESXi, VMware vCenter Server, vSphere Client 및 vSphere Web Client를 포함한 다른 VMware vSphere 구성 요소와 현재 버전 및 이전 버전의 vSphere Update Manager 간의 호환성에 대한 자세한 내용이 나와 있습니다. 이 사이트에서는 ESXi나 vCenter Server를 설치하기 전에 사용할 수 있는 관리 및 백업 에이전트에 대한 정보도 확인할 수 있습니다.

Update Manager Server 및 UMDS 설치를 지원하는 운영 체제

Update Manager 서버 및 UMDS를 설치할 수 있는 운영 체제의 목록을 보려면 VMware vCenter Server 설치에 지원되는 호스트 운영 체제를 참조하십시오. 문서에 나열된 vCenter Server 설치에 지원되는 호스트 운영 체제는 Update Manager 서버 및 UMDS의 해당 버전 설치에도 적용됩니다.

Update Manager Server 및 UMDS 설치를 지원하는 데이터베이스

VMware 제품 상호 운용성 매트릭스의 솔루션/데이터베이스 상호 운용성 옵션에서는 Update Manager Server 및 UMDS와 호환되는 데이터베이스에 대한 정보가 제공됩니다.

Update Manager가 지원하는 vSphere 인벤토리 개체 관련 작업

  • 다음 호스트 버전의 호스트 패치 적용:
    • ESXi 5.x
    • ESXi 6.x
  • ESXi 5.x와 관련 업데이트 릴리스의 ESXi 6.x로의 호스트 업그레이드
  • 가상 시스템의 VMware Tools 및 가상 하드웨어 업그레이드
  • 가상 장치 업그레이드

VMware Tools 및 가상 하드웨어 업그레이드를 지원하는 운영 체제

다음은 VMware Tools 및 가상 하드웨어 업그레이드를 지원하는 운영 체제 목록입니다.

  • Windows Server 2012 [Standard/Datacenter] 64비트
  • Windows Server 2012 R2 [Standard/Enterprise/Datacenter] 64비트
  • Windows Server 2012 R2 업데이트 1 [Standard/Enterprise/Datacenter] 64비트
  • Windows 10 RTM
  • Windows 8.1 업데이트 1 [Professional/Enterprise] 32비트
  • Windows 8.1 업데이트 1 [Professional/Enterprise] 64비트
  • Windows 8.1 [Professional/Enterprise] 32비트
  • Windows 8.1 [Professional/Enterprise] 64비트
  • Windows 8 [Professional/Enterprise] 32비트
  • Windows 8 [Professional/Enterprise] 64비트
  • Windows 7 [Professional/Enterprise] 32비트
  • Windows 7 [Professional/Enterprise] 64비트
  • Windows 7 [Professional/Enterprise] 32비트 SP1
  • Windows 7 [Professional/Enterprise] 64비트 SP1
  • Windows XP Professional 32비트(SP3 필요)
  • Windows XP Professional 64비트(SP2 필요)
  • Windows 2000 [Professional/Server/Advanced Server/Datacenter Server] 32비트
  • Windows 2000 [Professional/Server/Advanced Server/Datacenter Server] 64비트
  • Windows 10
  • Windows Server 2003 [Standard/Enterprise/Datacenter] 32비트(SP2 필요)
  • Windows Server 2003 [Standard/Enterprise/Datacenter] 64비트(SP2 필요)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] 32비트(SP2 필요)
  • Windows Server 2003 R2 [Standard/Enterprise/Datacenter] 64비트(SP2 필요)
  • Windows Vista [Business/Enterprise] 32비트(SP2 필요)
  • Windows Vista [Business/Enterprise] 64비트(SP2 필요)
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 32비트
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64비트
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 32비트 SP2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64비트 SP2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64비트 R2
  • Windows Server 2008 [Standard/Enterprise/Datacenter] 64비트 R2 서비스 팩 1
  • Windows Server 2016 [Standard/Essentials/Datacenter] 64비트
  • Red Hat Enterprise Linux 2
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 5.10
  • Red Hat Enterprise Linux 6.5
  • Red Hat Enterprise Linux 6.7
  • Red Hat Enterprise Linux 6.8
  • Red Hat Enterprise Linux 7.0
  • Red Hat Enterprise Linux 7.1
  • Red Hat Enterprise Linux 7.3
  • Red Hat Enterprise Linux 7.5
  • CentOS 4
  • CentOS 5
  • CentOS 5.10
  • CentOS 6
  • CentOS 6.5
  • CentOS 6.8
  • CentOS 7.3
  • Debian 4
  • Debian 5
  • Debian 6
  • Debian 8
  • Debian 8.1
  • Ubuntu 7.x
  • Ubuntu 8.x
  • Ubuntu 9.x
  • Ubuntu 10.x
  • Ubuntu 11.x
  • Ubuntu 13.10
  • Ubuntu 14.04
  • Ubuntu non LTS 15.04
  • Ubuntu LTS 16.04.1
  • Ubuntu 16.04.4
  • SUSE Linux Enterprise Server 8
  • SUSE Linux Enterprise Server 9
  • SUSE Linux Enterprise Server 11 서비스 팩 3
  • SUSE Linux Enterprise Server 11 서비스 팩 4
  • SUSE Linux Enterprise Server 12
  • SUSE Linux Enterprise Server 12 서비스 팩 2
  • Oracle Enterprise Linux UEK3 업데이트 5
  • Oracle Enterprise Linux 4
  • Oracle Enterprise Linux 5
  • Oracle Enterprise Linux 5.1
  • Oracle Enterprise Linux 6
  • Oracle Enterprise Linux 6.5
  • Oracle Enterprise Linux 6.7
  • Oracle Enterprise Linux 6.8
  • Oracle Enterprise Linux 7.0
  • Oracle Enterprise Linux 7.3
  • Asianux 3
  • Asianux 4

이전 릴리스의 알려진 문제

이전의 알려진 문제 목록을 보려면 여기를 클릭하십시오.

check-circle-line exclamation-circle-line close-line
Scroll to top icon