가상 시스템 호환성에 따라 가상 시스템에서 사용할 수 있는 가상 하드웨어가 결정되며, 이는 호스트 시스템에서 사용 가능한 물리적 하드웨어에 해당됩니다. 호환성 수준을 업그레이드하여 가상 시스템이 호스트에서 실행 중인 ESXi의 최신 버전과 호환되도록 할 수 있습니다.

이 태스크 정보

가상 시스템 하드웨어 버전 및 호환성에 대한 자세한 내용은 vSphere 가상 시스템 관리를 참조하십시오.

필수 조건

  • 가상 시스템의 백업 또는 스냅샷을 생성합니다. 스냅샷을 사용하여 가상 시스템 관리를 참조하십시오.

  • VMware Tools를 업그레이드합니다. Microsoft Windows를 실행하는 가상 시스템에서 VMware Tools를 업그레이드하기 전에 호환성을 업그레이드할 경우 가상 시스템의 네트워크 설정이 손실될 수 있습니다.

  • VMFS3, VMFS5 또는 NFS 데이터스토어의 ESXi 호스트에서 모든 .vmdk 파일을 사용할 수 있는지 확인합니다.

  • 가상 시스템이 VMFS3, VMFS5 또는 NFS 데이터스토어에 저장되어 있는지 확인합니다.

  • 가상 시스템의 호환성 설정이 지원되는 최신 버전으로 설정되어 있지 않은지 확인합니다.

  • 가상 시스템과 호환되도록 할 ESXi 버전을 결정합니다. vSphere 가상 시스템 관리를 참조하십시오.

프로시저

  1. VMware Host Client 인벤토리에서 가상 시스템을 클릭합니다.
  2. 목록에서 가상 시스템을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 VM 호환성 업그레이드를 선택합니다.
  3. 지원되는 최신 버전을 선택하고 업그레이드를 클릭합니다.