vSphere 6.5 이상은 특정 구성의 환경에서만 PVRDMA를 지원합니다.

지원되는 구성

vSphere 6.5에서 PVRDMA를 사용하려면 사용 환경이 몇 가지 구성 요구 사항을 충족해야 합니다.

표 1. PVRDMA 사용 시 지원되는 구성

구성 요소

요구 사항

vSphere

  • ESXi 호스트 6.5 이상.

  • vCenter Server 또는 vCenter Server Appliance 6.5 이상.

  • vSphere Distributed Switch.

물리적 호스트

  • ESXi 릴리스와 호환되어야 합니다.

HCA(호스트 채널 어댑터)

  • ESXi 릴리스와 호환되어야 합니다.

    참고:

    다른 ESXi 호스트에 상주하는 가상 시스템은 RDMA를 사용하기 위해 HCA가 필요합니다 . vSphere Distributed Switch에 대한 업링크로서 HCA를 할당해야 합니다. PVRDMA는 NIC 팀 구성을 지원하지 않습니다. HCA는 vSphere Distributed Switch에서 유일한 업링크여야 합니다.

    동일한 ESXi 호스트에 있는 가상 시스템 또는 TCP 기반 폴백을 사용하는 가상 시스템의 경우 HCA가 필요 없습니다.

가상 시스템

  • 가상 하드웨어 버전 13 이상

게스트 운영 체제

  • Linux(64비트)

물리적 호스트와 HCA가 ESXi 릴리스와 호환되는지 확인하려면 VMware 호환성 가이드를 참조하십시오.

참고:

vSphere Web Client에서 PVRDMA를 사용하여 지원되지 않는 기능을 사용하도록 설정하거나 구성하려고 하면 해당 환경에서 예기치 않은 동작이 발생할 수 있습니다.