vSphere Update Manager 6.0 업데이트 3 이상에서는 기본적으로 TLS 프로토콜 버전 1.0, 1.1 및 1.2가 모두 사용하도록 설정되어 있습니다. TLS 버전 1.0 및 TLS 버전 1.1은 사용하지 않도록 설정할 수 있지만 TLS 버전 1.2는 사용하지 않도록 설정할 수 없습니다.

이 태스크 정보

TLS 구성 유틸리티를 사용하여 다른 서비스에 대한 TLS 프로토콜 구성을 관리할 수 있습니다. 그러나 vSphere Update Manager에 대해서는 TLS 프로토콜을 수동으로 재구성해야 합니다.

TLS 프로토콜 구성을 수정하려면 다음 작업을 수행해야 할 수 있습니다.

  • TLS 버전 1.1 및 TLS 버전 1.2는 계속 사용하도록 설정하고 TLS 버전 1.0을 사용하지 않도록 설정

  • TLS 버전 1.2는 계속 사용하도록 설정하고 TLS 버전 1.0 및 TLS 버전 1.1을 사용하지 않도록 설정

  • 사용하지 않도록 설정된 TLS 프로토콜 버전을 다시 사용하도록 설정