vSphere 인벤토리 개체를 관리하고 vCenter Server 시스템으로 연결하려면 vSphere Web Client를 사용합니다.

vSphere Web Client를 사용하려면 지원되는 웹 브라우저가 필요합니다.

VMware에서는 vSphere Web Client에서 다음 게스트 운영 체제 및 브라우저 버전에 대한 테스트를 마치고 해당 버전을 지원합니다.

표 1. vSphere Web Client에서 지원되는 게스트 운영 체제 및 브라우저 버전.

운영 체제

브라우저

Windows 32비트 및 64비트

Microsoft Internet Explorer 10.0.19 이상.

Mozilla Firefox: 39 이상.

Google Chrome: 34 이상.

Mac OS

Mozilla Firefox: 39 이상.

Google Chrome: 34 이상.

이러한 브라우저의 최신 버전은 제대로 작동할 가능성이 높지만 이에 대해 테스트를 거치지는 않았습니다.

vSphere Web Client를 사용하려면 Adobe Flash Player 버전 16 ~ 23이 브라우저의 적절한 플러그인과 함께 설치되어 있어야 합니다.