릴리스 날짜: 2019년 1월 31일

다운로드 파일 이름:

ESXi650-201901001.zip

빌드:

11925212

다운로드 크기:

319.5 MB

md5sum:

956645f478bdeb8a5938d8edaca96323

sha1checksum:

6d232007c7ef0a6648868fef660952eb73d7b57b

호스트 재부팅 필요: 예

가상 시스템 마이그레이션 또는 종료 필요: 예

공지

공지 ID 범주 심각도
ESXi650-201901401-BG 버그 수정 중요
ESXi650-201901402-BG 버그 수정 중요
ESXi650-201901403-BG 버그 수정 중요

롤업 공지

이 롤업 공지에는 ESXi 6.5 최초 릴리스 이후의 모든 수정 사항이 포함된 최신 VIB가 포함되어 있습니다.

공지 ID 범주 심각도
ESXi650-201901001 버그 수정 중요

이미지 프로파일

VMware 패치 및 업데이트 릴리스에는 일반 및 중요 이미지 프로파일이 포함됩니다. 일반 릴리스 이미지 프로파일은 새로운 버그 수정에 적용됩니다.

이미지 프로파일 이름
ESXi-6.5.0-20190104001-standard
ESXi-6.5.0-20190104001-no-tools

개별 공지에 대한 자세한 내용은 My VMware 페이지 및 해결된 문제 섹션을 참조하십시오.

해결된 문제

해결된 문제는 다음과 같이 분류됩니다.

ESXi650-201901401-BG
패치 범주 버그 수정
패치 심각도 중요
호스트 재부팅 필요
가상 시스템 마이그레이션 또는 종료 필요
영향을 받는 하드웨어 해당 없음
영향을 받는 소프트웨어 해당 없음
포함된 VIB
  • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
  • VMware_bootbank_vsan_6.5.0-2.79.11157152
  • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
  • VMware_bootbank_esx-base_6.5.0-2.79.11925212
수정된 PR  해당 없음
관련된 CVE 번호 해당 없음

이 패치는 esx-base, esx-tboot, vsanvsanhealth VIB를 업데이트합니다.

    ESXi650-201901402-BG
    패치 범주 버그 수정
    패치 심각도 중요
    호스트 재부팅 필요
    가상 시스템 마이그레이션 또는 종료 필요 아니요
    영향을 받는 하드웨어 해당 없음
    영향을 받는 소프트웨어 해당 없음
    포함된 VIB
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    수정된 PR  2262666
    관련된 CVE 번호 해당 없음

    이 패치는 lsu-lsi-drivers-plugin VIB를 업데이트하여 다음 문제를 해결합니다.

    • PR 2262666: lsi-msgpt35 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있음

      lsi-msgpt35 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다.

      이 문제는 이 릴리스에서 해결되었습니다. 인박스 드라이버 버전이 storelib를 지원하기에는 너무 낮기 때문에 이 버그 수정에서 lsi-msgpt35 비동기 드라이버와 작동하는 새로운 lsu-lsi-drivers-plugin이 도입되었습니다.

    ESXi650-201901403-BG
    패치 범주 버그 수정
    패치 심각도 중요
    호스트 재부팅 필요
    가상 시스템 마이그레이션 또는 종료 필요 아니요
    영향을 받는 하드웨어 해당 없음
    영향을 받는 소프트웨어 해당 없음
    포함된 VIB
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    수정된 PR  2262666 
    관련된 CVE 번호 해당 없음

    이 패치는 lsu-lsi-lsi-msgpt3-plugin VIB를 업데이트하여 다음 문제를 해결합니다.

    • PR 2262666: lsi-msgpt3 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있음

      lsi-msgpt3 비동기 드라이버를 사용하여 lsi-msgpt3 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다.

      이 문제는 이 릴리스에서 해결되었습니다. 이 버그 수정에서는 인박스 및 비동기 lsi-msgpt3 드라이버와 작업이 가능하도록 lsu-lsi-lsi-msgpt3-plugin을 업데이트합니다.

    ESXi-6.5.0-20190104001-standard
    프로파일 이름 ESXi-6.5.0-20190104001-standard
    빌드 빌드 정보는 페이지 상단을 참조하십시오.
    벤더 VMware, Inc.
    릴리스 날짜 2019년 1월 31일
    허용 수준 PartnerSupported
    영향을 받는 하드웨어 해당 없음
    영향을 받는 소프트웨어 해당 없음
    영향을 받는 VIB
    • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
    • VMware_bootbank_vsan_6.5.0-2.79.11157152
    • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
    • VMware_bootbank_esx-base_6.5.0-2.79.11925212
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    수정된 PR 2262666
    관련된 CVE 번호 해당 없음
    • 이 패치는 다음 문제를 업데이트합니다.
      • lsi-msgpt3 비동기 드라이버를 사용하여 lsi-msgpt3 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다. 이 버그 수정에서는 인박스 및 비동기 lsi-msgpt3 드라이버와 작업이 가능하도록 lsu-lsi-lsi-msgpt3-plugin을 업데이트합니다.
      • lsi-msgpt35 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다. 인박스 드라이버 버전이 storelib를 지원하기에는 너무 낮기 때문에 이 버그 수정에서 lsi-msgpt35 비동기 드라이버와 작동하는 새로운 lsu-lsi-drivers-plugin이 도입되었습니다.
    ESXi-6.5.0-20190104001-no-tools
    프로파일 이름 ESXi-6.5.0-20190104001-no-tools
    빌드 빌드 정보는 페이지 상단을 참조하십시오.
    벤더 VMware, Inc.
    릴리스 날짜 2019년 1월 31일
    허용 수준 PartnerSupported
    영향을 받는 하드웨어 해당 없음
    영향을 받는 소프트웨어 해당 없음
    영향을 받는 VIB
    • VMware_bootbank_vsanhealth_6.5.0-2.79.11157155
    • VMware_bootbank_vsan_6.5.0-2.79.11157152
    • VMware_bootbank_esx-tboot_6.5.0-2.79.11925212
    • VMware_bootbank_esx-base_6.5.0-2.79.11925212
    • VMware_bootbank_lsu-lsi-drivers-plugin_1.0.0-1vmw.650.2.79.11925212
    • VMware_bootbank_lsu-lsi-lsi-msgpt3-plugin_1.0.0-8vmw.650.2.79.11925212
    수정된 PR 2262666
    관련된 CVE 번호 해당 없음
    • 이 패치는 다음 문제를 업데이트합니다.
      • lsi-msgpt3 비동기 드라이버를 사용하여 lsi-msgpt3 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다. 이 버그 수정에서는 인박스 및 비동기 lsi-msgpt3 드라이버와 작업이 가능하도록 lsu-lsi-lsi-msgpt3-plugin을 업데이트합니다.
      • lsi-msgpt35 컨트롤러에서 디스크에 대한 LED를 찾아서 켜지 못할 수 있습니다. 인박스 드라이버 버전이 storelib를 지원하기에는 너무 낮기 때문에 이 버그 수정에서 lsi-msgpt35 비동기 드라이버와 작동하는 새로운 lsu-lsi-drivers-plugin이 도입되었습니다.
    check-circle-line exclamation-circle-line close-line
    Scroll to top icon