vCenter Server 6.5 업데이트 1g | 2018년 3월 20일 | ISO 빌드 8024368

이 릴리스 정보의 추가 사항 및 업데이트 사항을 확인하십시오.

릴리스 정보에 포함된 내용

릴리스 정보에는 다음과 같은 항목이 포함됩니다.

새로운 기능

vCenter Server 6.5의 이전 릴리스

vCenter Server의 기능과 알려진 문제는 각 릴리스의 릴리스 정보에 설명되어 있습니다. vCenter Server 6.5의 이전 릴리스에 대한 릴리스 정보는 다음과 같습니다.

호환성, 설치 및 업그레이드, 제품 지원 고지 사항, 기능 등에 대한 자세한 내용은 VMware vSphere 6.5 릴리스 정보를 참조하십시오.

이 릴리스에 포함된 패치

vCenter Server 6.5 업데이트 1g는 다음과 같은 패치를 제공합니다. 패치 다운로드에 대한 자세한 내용은 VMware Patch Download Center를 참조하십시오.

국제화

VMware vSphere 6.5는 다음과 같은 언어로 제공됩니다.

  • 영어
  • 프랑스어
  • 독일어
  • 스페인어
  • 일본어
  • 한국어
  • 중국어 간체
  • 중국어 번체

vCenter Server, ESXi, vSphere Web Client, vSphere Client, vSphere Host Client를 포함하여 VMware vSphere 6.5 업데이트 1의 구성 요소에서는 ASCII가 아닌 입력을 사용할 수 없습니다.

호환성

ESXi, vCenter Server 및 vSphere Web Client 버전 호환성

VMware 제품 상호 운용성 매트릭스에는 ESXi, VMware vCenter Server, vSphere Web Client 및 선택적 VMware 제품을 포함한 VMware vSphere 구성 요소의 현재 버전과 이전 버전 사이의 호환성에 대한 자세한 내용이 나와 있습니다. ESXi 또는 vCenter Server를 설치하기 전에 VMware 제품 상호 운용성 매트릭스에서 지원되는 관리 및 백업 에이전트 관련 정보도 확인하십시오.

vSphere Web Client 및 vSphere Client는 vCenter Server에 함께 패키지로 포함되어 있습니다.

ESXi의 하드웨어 호환성

vSphere 6.5 업데이트 1과 호환되는 프로세서, 스토리지 디바이스, SAN 어레이 및 I/O 디바이스 목록을 보려면 VMware 호환성 가이드에 나와 있는 ESXi 6.5 정보를 참조하십시오.

ESXi의 디바이스 호환성

ESXi 6.5와 호환되는 디바이스를 확인하려면 VMware 호환성 가이드에 나와 있는 ESXi 6.5 정보를 참조하십시오.

ESXi의 게스트 운영 체제 호환성

vSphere 6.5과 호환되는 게스트 운영 체제를 확인하려면 VMware 호환성 가이드에 나와 있는 ESXi 6.5 정보를 참조하십시오.

ESXi의 가상 시스템 호환성

ESX 3.x 이상(하드웨어 버전 4)과 호환되는 가상 시스템은 ESXi 6.5에서 지원됩니다. ESX 2.x 이상(하드웨어 버전 3)과 호환되는 가상 시스템은 지원되지 않습니다. ESXi 6.5에서 이와 같은 가상 시스템을 사용하려면 가상 시스템 호환성을 업그레이드하십시오. vSphere 업그레이드 설명서를 참조하십시오.

이 릴리스에 대한 설치 및 업그레이드 정보

이 릴리스에 대한 설치 정보

ESXi 및 vCenter Server를 설치하고 구성하는 방법에 대한 지침은 vSphere 설치 및 설정 설명서를 참조하십시오.

설치는 간단하지만 여러 후속 구성 단계를 수행해야 합니다. 다음 설명서를 읽어 보십시오.

ESXi 6.5의 VMware Tools 번들 변경 사항

ESXi 6.5에서는 VMware Tools ISO 이미지의 일부만 ESXi 6.5 호스트와 함께 제공됩니다.

다음 VMware Tools ISO 이미지는 ESXi와 함께 제공됩니다.

  • windows.iso: Windows Vista 이상용 VMware Tools 이미지

  • linux.iso: glibc 2.5 이상을 포함하는 Linux OS(예: RHEL 5 이상, SLES 11 이상, Ubuntu 10.04 이상)용 VMware Tools 이미지

  • winPreVista.iso: Windows 2000, Windows XP, Windows 2003용 VMware Tools 이미지

다음 VMware Tools ISO 이미지는 My VMware에서 다운로드할 수 있습니다.

  • solaris.iso: Solaris용 VMware Tools 이미지

  • freebsd.iso: FreeBSD용 VMware Tools 이미지

  • winPre2k.iso: Windows 2000 이전 버전용 VMware Tools 이미지

  • linuxPreGlibc25.iso: glibc 2.5 미만을 포함하는 Linux OS용 VMware Tools 이미지

  • darwin.iso: OS X 10.11 이상 버전용 VMware Tools 이미지

  • darwinPre15.iso: OS X 10.11 이전 버전용 VMware Tools 이미지

  • netware.iso: Netware용 VMware Tools 이미지

ESXi와 함께 제공되지 않는 운영 체제를 위한 VMware Tools를 다운로드하려면 다음 문서에 나열된 절차를 따르십시오.

타사 솔루션 마이그레이션

타사 사용자 지정 항목을 사용한 업그레이드에 대한 자세한 내용은 vSphere 업그레이드 설명서를 참조하십시오. Image Builder를 사용하여 사용자 지정 ISO를 만드는 방법에 대한 자세한 내용은 vSphere 설치 및 설정 설명서를 참조하십시오.

지원되지 않는 CPU에 대해 허용되지 않는 업그레이드 및 설치

vSphere 6.0에서 지원하는 프로세서와 비교해, vSphere 6.5에서는 더 이상 다음 프로세서를 지원하지 않습니다.

  • Intel Xeon 51xx 시리즈
  • Intel Xeon 30xx 시리즈
  • Intel Core 2 Duo 6xxx 시리즈
  • Intel Xeon 32xx 시리즈
  • Intel Core 2 Quad 6xxx 시리즈
  • Intel Xeon 53xx 시리즈
  • Intel Xeon 72xx/73xx 시리즈

설치 또는 업그레이드를 진행하는 동안 설치 관리자는 호스트 CPU가 vSphere 6.5와 호환되는지 여부를 확인합니다. 호스트 하드웨어가 호환되지 않는 경우 보라색 화면이 나타나면서 비호환성 정보 메시지가 표시되며 vSphere 6.5 설치 프로세스가 중지됩니다.

이 릴리스에 대한 업그레이드 정보

vCenter Server 6.5 업데이트 1은 vCenter Server 6.0 업데이트 3 이상에서 vCenter Server 6.5 업데이트 1로의 업그레이드 및 마이그레이션을 지원합니다.

VMware vSphere 6.5의 오픈 소스 구성 요소

vSphere 6.5에서 배포되는 오픈 소스 소프트웨어 구성 요소에 적용되는 저작권 정보 및 라이센스는 http://www.vmware.com에서 확인할 수 있습니다. My VMware 계정으로 로그인해야 합니다. 그런 다음 다운로드 메뉴에서 vSphere를 선택합니다. 오픈 소스 탭에서는 최신 vSphere 릴리스에 소스 코드 또는 소스 코드 수정 사항을 사용하는 데 필요한 모든 GPL, LGPL 또는 기타 유사한 라이센스의 소스 파일도 다운로드할 수 있습니다.

기능 주의 사항

vSphere Client는 모든 브라우저에서 지원하는 HTML5 기반 언어 및 프레임워크로 작성되었습니다. 하지만 HTML5 표준에 대한 성능 특징은 브라우저별로 서로 다릅니다. 특히 Internet Explorer 11에서의 성능은 다른 브라우저를 사용할 때보다 느릴 수 있습니다. Internet Explorer 11에서 사용하는 렌더링 엔진 때문입니다. 이러한 문제가 발생하는 경우에는 지원되는 다른 브라우저를 사용해 보십시오.

제품 지원 고지 사항

  • VMware 수명 주기 제품 매트릭스에는 지원되는 제품과 지원되지 않는 모든 제품에 대한 세부적인 정보가 들어 있습니다. 일반 지원 중단(End of General Support), 기술 지도 중단(End of Technical Guidance) 및 사용 중단(End Of Availability)에 대한 자세한 내용도 VMware 수명 주기 제품 매트릭스에서 확인하십시오.

  • VMware는 타사 vSwitch(가상 스위치) 프로그램의 중단을 발표하며 vSphere 6.5 업데이트 1 이후 릴리스에서 타사 스위치에 사용되는 VMware vSphere API를 더 이상 사용하지 않을 계획입니다. 후속 vSphere 버전에서는 타사 vSwitch API가 완전하게 제거되며 타사 vSwitch가 더 이상 작동하지 않게 됩니다. 자세한 내용은 FAQ: 타사 vSwitch 프로그램의 중단(2149722)을 참조하십시오.

  • vSphere 6.5부터 VMware는 vSphere 6.0 이전에 제공되던 클라이언트 중 하나인 설치 가능한 데스크톱 vSphere Client에 대한 지원을 중단합니다. vSphere 6.5에서는 이 클라이언트를 지원하지 않으며 제품 다운로드에도 포함하지 않습니다. vSphere 6.5에는 HTML5 기반의 새로운 vSphere Client가 도입되어 vSphere Web Client와 함께 vCenter Server에 제공됩니다. vSphere Web Client의 일부 기능은 vSphere 6.5 릴리스의 vSphere Client에 구현되어 있지 않습니다. 지원되지 않는 기능의 최신 목록을 보려면 vSphere Client의 기능 업데이트 가이드를 참조하십시오.

  • vSphere 6.0에 도입되었던 크로스 vCenter Server 프로비저닝은 vCenter Server 전체 버전에서 지원되지 않습니다. 여러 버전의 vCenter Server에 대해 지원되지 않는 vCenter 간 프로비저닝 작업에는 vMotion, 콜드 마이그레이션 및 복제가 포함됩니다. 예를 들어 vCenter Server 6.0에서 vCenter Server 6.5로의 vMotion 작업 및 그 반대 작업이 지원되지 않습니다.

  • VMware vCenter Operations Foundation 5.8.x는 더 이상 vSphere 6.5 릴리스와 함께 제공되거나, 상호 운용이 가능하거나 지원되지 않습니다. vCenter Operations Foundation 5.8.x 제품을 계속 사용하려면 vSphere 5.5 및 vSphere 6.0을 사용해야 합니다.

  • vSphere 6.5는 운영 체제의 바이너리 변환 모드 가상화를 지원하는 최종 릴리스입니다. 이후 vSphere 릴리스에는 바이너리 변환 모드가 포함되지 않습니다. 자세한 내용은 https://kb.vmware.com/kb/2147608을 참조하십시오.

  • vSphere 6.5는 소프트웨어 기반 메모리 가상화를 지원하는 마지막 릴리스입니다. 이후 vSphere 릴리스에는 소프트웨어 기반 메모리 가상화가 포함되지 않습니다.

  • vCenter Server 6.5 및 ESXi 6.5 호스트에는 새로운 레거시(기록 및 재생/단일 프로세서) Fault Tolerance 가상 시스템을 생성할 수 없습니다. 레거시 Fault Tolerance 가상 시스템을 계속 실행하려면 ESXi 6.0 이전 버전을 계속 사용해야 합니다. 기존 레거시 Fault Tolerance 가상 시스템은 ESXi 호스트 6.5 이전 버전에서 계속 지원되며 vCenter Server 6.5를 통해 관리됩니다.

    ESXi 호스트를 6.5로 업그레이드하려면 업그레이드하기 전에, 보호된 VM에서 레거시 Fault Tolerance를 단순히 사용하지 않도록 설정하는 것이 아니라 해제해야 합니다. SMP-FT(다중 프로세서 Fault Tolerance)는 VM에 자동으로 사용하도록 설정되지 않습니다. 새로 업그레이드된 6.5 ESXi 호스트에서 VM에 대해 Fault Tolerance(SMP-FT로 사용됨)를 수동으로 설정해야 합니다.

해결된 문제

해결된 문제는 다음과 같이 분류됩니다.

보안 문제
  • vCenter Server의 업데이트 버전에는 게스트 운영 체제용 CVE-2017-5715의 하이퍼바이저 지원 게스트 완화의 일부가 제공됩니다. 이 완화에 대한 중요한 세부 정보는 VMware Security Advisory VMSA-2018-0004.3를 참조하십시오.

기타 문제
  • 호스트가 요구 사항을 충족하더라도 ESXi 호스트를 빈 EVC(향상된 vMotion 호환성) 클러스터에 배치할 수 없습니다.

    일부 EVC 모드에는 호스트에 대한 EVC 요구 사항에 이전에 포함되지 않은 추가 CPU 기능이 포함되어 있습니다. 원활한 업그레이드를 지원하기 위해 EVC 클러스터는 클러스터에 있는 모든 호스트가 요구 사항을 충족하도록 업그레이드된 후에만 새로운 요구 사항을 구현합니다. 하지만 업그레이드되지 않은 ESXi 호스트를 빈 EVC 클러스터에 추가하려고 시도하면 실패합니다.

    이 문제는 이 릴리스에서 해결되었습니다.

알려진 문제

알려진 문제는 다음과 같이 그룹화되어 있습니다.

기타 문제
  • 유지 관리 모드로 호스트를 추가하면 EVC 클러스터에 IBPB(Indirect Branch Predictor Barrier)와 같은 새 CPU ID가 표시되지 않을 수 있음

    빈 EVC 클러스터를 만들고 유지 관리 모드로 호스트를 추가하면 해당 EVC 클러스터에서 노출된 새 CPU ID가 표시되지 않을 수 있습니다. 새 CPU ID는 IBRS(Indirect Branch Restricted Speculation), STIBP(Single Thread Indirect Branch Predictors) 및 IBPB(Indirect Branch Predictor Barrier)입니다.

    해결 방법: 이 문제를 해결하려면 유지 관리 모드의 호스트를 빈 EVC 클러스터에 추가하지 말아야 합니다. 유지 관리 모드의 호스트를 빈 EVC 클러스터에 추가한 다음 유지 관리 모드가 아닌 또 다른 호스트를 추가하면 첫 번째 호스트의 유지 관리 모드를 해제하고 두 번째 호스트를 제거해야 합니다. 결과적으로 클러스터는 업그레이드되고 새 CPU ID와 다시 동기화합니다.

  • ESXi 호스트를 이전 버전으로 되돌린 경우에도 EVC 클러스터에 IBPB와 같은 새 CPU ID가 표시될 수 있음

    현재 패치를 ESXi 호스트에 적용하고 이 호스트를 EVC 클러스터에 추가한 경우 호스트를 이전 버전의 ESXi로 되돌리면 EVC 클러스터는 IBRS, STIBP 및 IBPB와 같은 새 CPU ID를 여전히 노출할 수 있습니다. 단, ESXi 호스트에는 새 CPU ID 기능이 제공되지 않습니다.

    해결 방법: 이 문제를 해결하려면 ESXi 호스트를 유지 보수 모드로 설정하고 호스트를 EVC 클러스터 밖으로 옮겨야 합니다. 

이전 릴리스의 알려진 문제

이전의 알려진 문제 목록을 보려면 여기를 클릭하십시오.

check-circle-line exclamation-circle-line close-line
Scroll to top icon