HCL 데이터베이스의 각 PCI 기반 스토리지 I/O 디바이스에는 고유한 식별자가 있습니다. 이 고유 ID를 사용하면 vSAN HCL 검사를 통해 데이터베이스에서 NVMe 디바이스를 찾을 수 있습니다.

문제

HCL 데이터베이스에 있는 일부 NVMe 디바이스의 PCI ID가 고유하지 않습니다. 이러한 식별자는 vSAN HCL 검사가 데이터베이스에서 해당 디바이스를 찾지 못하게 합니다. vSAN 상태 서비스는 디바이스를 구분할 수 없으며 잘못된 경보를 생성할 수 있습니다.

원인

HCL에 동일한 PCI ID를 갖는 여러 NVMe 디바이스가 있을 수 있습니다. 이로 인해 vSAN 상태 서비스가 NVMe 디바이스를 올바르게 식별할 수 없습니다.

해결책

  1. vSAN 클러스터로 이동합니다.
  2. 구성 탭에서 vSAN을 클릭하고 디스크 관리를 선택합니다.
  3. 식별되지 않은 NVMe 디바이스 편집을 클릭합니다. vSAN은 식별되지 않은 NVMe 디바이스 목록을 표시합니다.
  4. 해당 디바이스를 선택한 다음, 드롭다운에서 적절한 모델을 선택합니다.
    참고: 모니터링 > vSAN > Skyline Health에서 vSAN HCL DB가 최신 상태임 상태 점검이 녹색으로 설정되어 있는지 확인합니다. 목록에서 디바이스 모델을 찾을 수 없는 경우 여기에 나열되지 않음 옵션을 선택합니다.

    Skyline Health에서 NVMe 디바이스를 식별할 수 있음 상태 점검의 상태가 녹색으로 설정되어 있습니다. 그러나 디바이스는 NVMe 디바이스가 VMware에서 인증됨 상태 점검에 인증되지 않음 상태를 표시합니다.

  5. 적용을 클릭합니다.